<!DOCTYPE html>
<html lang="en">
	<head >

		<meta charset="utf-8">

				<title>Book Review of Cadillac, Oklahoma (9780996439527) — Foreword Reviews</title>
		
				<meta name="description"
					content="Cadillac,&#32;Oklahoma:&#32;This&#32;well-thought-out&#32;story&#32;collection&#32;enjoys&#32;a&#32;rich&#32;setting&#32;and&#32;tone,&#32;fitting&#32;together&#32;to&#32;form&#32;a&#32;full&#32;picture&#32;of&#32;a&#32;town.&#32;With&#32;Cadillac,&#32;Oklahoma,&#32;Louise&#32;Farmer&#32;Smith&#32;has&#32;created&#32;a&#32;literary&#32;portrait&#32;of&#32;a&#32;fictional&#32;small&#32;town,&#32;featuring&#32;memorable...">
		
		<meta property="fb:app_id" content="248269505352659">

		<link href="https://plus.google.com/+Forewordreviews/" rel="publisher">

					<link rel="image_src"
						href="https://www.forewordreviews.com/books/covers/cadillac-oklahoma.jpg">
				<link rel="shortcut icon"
					href="/favicon.ico?v=aef0d8b7a957306d6f819ef270c75a2caa17f868">

		<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, user-scalable=yes"><meta http-equiv="x-pjax-version" content="aef0d8b7a957306d6f819ef270c75a2caa17f868">
																<meta property="og:type"
							content="article">
											<meta property="og:title"
							content="Review&#32;of&#32;Cadillac,&#32;Oklahoma">
											<meta property="og:url"
							content="https://www.forewordreviews.com/reviews/cadillac-oklahoma/">
											<meta property="og:image"
							content="https://www.forewordreviews.com/books/covers/cadillac-oklahoma.jpg">
											<meta property="og:description"
							content="Cadillac,&#32;Oklahoma:&#32;This&#32;well-thought-out&#32;story&#32;collection&#32;enjoys&#32;a&#32;rich&#32;setting&#32;and&#32;tone,&#32;fitting&#32;together&#32;to&#32;form&#32;a&#32;full&#32;picture&#32;of&#32;a&#32;town.&#32;With&#32;Cadillac,&#32;Oklahoma,&#32;Louise&#32;Farmer&#32;Smith&#32;has&#32;created&#32;a&#32;literary&#32;portrait&#32;of&#32;a&#32;fictional&#32;small&#32;town,&#32;featuring&#32;memorable...">
															<meta property="og:site_name"
							content="Foreword&#32;Reviews">
			
						<meta property="twitter:card" content="summary_large_image">
			<meta property="twitter:site" content="@ForewordReviews">
			<meta property="twitter:title"
						content="Review&#32;of&#32;Cadillac,&#32;Oklahoma">
			<meta property="twitter:description"
						content="Cadillac,&#32;Oklahoma:&#32;This&#32;well-thought-out&#32;story&#32;collection&#32;enjoys&#32;a&#32;rich&#32;setting&#32;and&#32;tone,&#32;fitting&#32;together&#32;to&#32;form&#32;a&#32;full&#32;picture&#32;of&#32;a&#32;town.&#32;With&#32;Cadillac,&#32;Oklahoma,&#32;Louise&#32;Farmer&#32;Smith&#32;has&#32;created&#32;a&#32;literary&#32;portrait&#32;of&#32;a&#32;fictional&#32;small&#32;town,&#32;featuring&#32;memorable...">
							<meta property="twitter:image"
							content="https://www.forewordreviews.com/books/covers/cadillac-oklahoma.jpg">
					
		<link rel="search" type="application/opensearchdescription+xml" href="https://www.forewordreviews.com/search/open.xml" title="Foreword Reviews Search">

				<link media="screen" rel="stylesheet" href="https://www.forewordreviews.com/styles/9c585928253ec76f9a7ef9b867f519b8-aef0d8b7a957306d6f819ef270c75a2caa17f868.min.css" type="text/css">
				<link media="screen" rel="stylesheet" href="https://www.forewordreviews.com/styles/3c56ed0bfc9214759af5045f5b64bb4e-aef0d8b7a957306d6f819ef270c75a2caa17f868.min.css" type="text/css">
				<link media="screen" rel="stylesheet" href="https://www.forewordreviews.com/styles/95b3844044452dcbb6314b068bac07a4-aef0d8b7a957306d6f819ef270c75a2caa17f868.min.css" type="text/css">
				<link media="print" rel="stylesheet" href="https://www.forewordreviews.com/styles/da781fb961be9feb19fb9a7f5b4871d6-aef0d8b7a957306d6f819ef270c75a2caa17f868.min.css" type="text/css">
				<link media="screen" rel="stylesheet" href="https://www.forewordreviews.com/styles/e538899497d38b3b686b81474403da71-aef0d8b7a957306d6f819ef270c75a2caa17f868.min.css" type="text/css">
		
				<link rel="alternate" href="/reviews/feed/" type="application/atom+xml" title="Foreword&#32;Reviews&#32;-&#32;All&#32;Reviews&#32;(Atom)">
				<link rel="alternate" href="/feed.atom" type="application/atom+xml" title="Foreword&#32;Reviews&#32;-&#32;All&#32;Content&#32;(Atom)">
		
		<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-5625248-3', {
		'cookieDomain': 'auto',
		'siteSpeedSampleRate': 50
	});
	ga('send', 'pageview');
	ga('require', 'ecommerce');
</script>


<!-- Facebook Pixel Code -->
<script type="text/javascript">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1630029027293280'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1630029027293280&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<script>
fbq('track', 'ViewContent');
</script>

		<!-- Twitter widgets code -->
		<script>window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
				t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));</script>

				<script src="https://www.forewordreviews.com/scripts/15cf6a97743c01e8a0be91d33dcad85e-aef0d8b7a957306d6f819ef270c75a2caa17f868.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/a07bab4ffe0bde1a2ee2fe8c1a600018-aef0d8b7a957306d6f819ef270c75a2caa17f868.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/e0b56625145895fa3df0a6d13361e706-aef0d8b7a957306d6f819ef270c75a2caa17f868.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/82d1e1f68fee6966f181245cdef136e0-aef0d8b7a957306d6f819ef270c75a2caa17f868.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/e9e6c66db031e76ba2f5b9111339acce-aef0d8b7a957306d6f819ef270c75a2caa17f868.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/5cbbc601710c4b3bcc3c1f4e12fb377f-aef0d8b7a957306d6f819ef270c75a2caa17f868.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/05c70d270375716f54eef547a7355f9c-aef0d8b7a957306d6f819ef270c75a2caa17f868.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/816158a967763157595969671a0a7855-aef0d8b7a957306d6f819ef270c75a2caa17f868.min.js"></script>
				<script src="https://www.forewordreviews.com/scripts/47351fea87c66b1ea48fc74b47102ecb-aef0d8b7a957306d6f819ef270c75a2caa17f868.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/280dd949c475a860f43e4a1790c29a87-aef0d8b7a957306d6f819ef270c75a2caa17f868.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/ea985d2b15afe0938da96589c579b618-aef0d8b7a957306d6f819ef270c75a2caa17f868.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/f29e9ba44c687d82c1b320ef827fc86b-aef0d8b7a957306d6f819ef270c75a2caa17f868.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/2a58511c2350d4f4111ad849584e1df3-aef0d8b7a957306d6f819ef270c75a2caa17f868.min.js" defer></script>
		
				<script type="text/javascript" src="//use.typekit.net/czn8fga.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>

<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js" type="text/javascript"></script><![endif]-->

	</head>
	<body>
		<div class="site-foreword&#32;section-reviews" id="body-inner">
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id))
						return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=248269505352659";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>

			<div class="primary-header-wrapper">
				<div class="primary-search" id="primary-search">
	<div>
		<form action="https://www.forewordreviews.com/search/"
					method="get"
					accept-charset="UTF-8"
					class="header-search">
			<input type="search"
						 name="q"
						 id="primary-search-input"
						 placeholder="Search our site..."
						 title="Text Search:
cats
cats -dogs

Field Search:
title:cats
title:cats -dogs

Ranged Search:
pages:150..200
posted:2013..2014

Sorting:
sort:+pages
sort:-posted

All Together:
-dogs title:cats pages:100..150 sort:-posted">
		</form>
	</div>
</div>
									<div class="primary-share" id="primary-share">
	<dl>
		<dt>Share:</dt>
		<dd>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fcadillac-oklahoma%2F" target="_blank">
				<img src="https://www.forewordreviews.com/icons/share-buttons/facebook.png" width="32" height="32">
			</a>
		</dd>
		<dd>
			<a href="https://twitter.com/intent/tweet?text=Review%20of%20Cadillac%2C%20Oklahoma%3A%20Cadillac%2C%20Oklahoma%3A%20This%20well-thought-out%20story...%20%23fiction%20%7C%20https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fcadillac-oklahoma%2F%20via%20%40ForewordReviews&amp;related=forewordreviews" target="_blank">
				<img src="https://www.forewordreviews.com/icons/share-buttons/twitter.png" width="32" height="32">
			</a>
		</dd>
		<dd>
			<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fcadillac-oklahoma%2F" target="_blank">
				<img src="https://www.forewordreviews.com/icons/share-buttons/googleplus.png" width="32" height="32">
			</a>
		</dd>
		<dd>
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fcadillac-oklahoma%2F&amp;description=Review%20of%20Cadillac%2C%20Oklahoma%3A%20Cadillac%2C%20Oklahoma%3A%20This%20well-thought-out%20story%20collection%20enjoys%20a%20rich%20setting%20and%20tone%2C%20fitting%20together%20to%20form%20a%20full%20picture%20of%20a%20town.%20With%20Cadillac%2C%20Oklahoma%2C%20Louise%20Farmer%20Smith%20has%20created%20a%20literary%20portrait%20of%20a%20fictional%20small%20town%2C%20featuring%20memorable...&amp;media=https%3A%2F%2Fwww.forewordreviews.com%2Fbooks%2Fcovers%2Fcadillac-oklahoma.jpg" target="_blank">
				<img src="https://www.forewordreviews.com/icons/share-buttons/pinterest.png" width="32" height="32">
			</a>
		</dd>
		<dd>
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fcadillac-oklahoma%2F&amp;title=Review%20of%20Cadillac%2C%20Oklahoma&amp;summary=Cadillac%2C%20Oklahoma%3A%20This%20well-thought-out%20story%20collection%20enjoys%20a%20rich%20setting%20and%20tone%2C%20fitting%20together%20to%20form%20a%20full%20picture%20of%20a%20town.%20With%20Cadillac%2C%20Oklahoma%2C%20Louise%20Farmer%20Smith%20has%20created%20a%20literary%20portrait%20of%20a%20fictional%20small%20town%2C%20featuring%20memorable...&source=Foreword+Reviews" target="_blank">
				<img src="https://www.forewordreviews.com/icons/share-buttons/linkedin.png" width="32" height="32">
			</a>
		</dd>
	</dl>
</div>
								<nav class="primary-nav-account" id="primary-nav-account">
	<div class="primary-nav-account-inner">
		<p class="primary-nav-sites">
	
		<a href="https://indiefab.forewordreviews.com/"
		 >INDIEFAB Awards</a>
		<a href="https://publishers.forewordreviews.com/"
		 >For Publishers &amp; Authors</a>
	</p>
		<p>
			<!--[if lt IE 9]>
			<a href="https://www.forewordreviews.com/search/" id="search-toggle-button"><img src="https://www.forewordreviews.com/icons/search.png" width="16" height="16"></a>
							<a href="https://www.forewordreviews.com/share/?url=https%3A%2F%2Fwww.forewordreviews.com%2F" id="share-toggle-button"><img src="https://www.forewordreviews.com/icons/share.png" width="21" height="16"></a>
						<![endif]-->
			<!--[if (gte IE 9)|!(IE)]><!-->
						<a href="https://www.forewordreviews.com/login/?return=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fcadillac-oklahoma%2F">
				<img src="https://www.forewordreviews.com/icons/account.svg" width="16" height="16" alt="">
				Log In
			</a>
						<a href="https://www.forewordreviews.com/cart/">
				<img src="https://www.forewordreviews.com/icons/cart.svg" width="16" height="16" alt="My Cart">
							</a>
			<a href="https://www.forewordreviews.com/search/"
				 id="search-toggle-button">
				<img src="https://www.forewordreviews.com/icons/search.svg" width="16" height="16" alt="Search">
			</a>
							<a href="https://www.forewordreviews.com/share/?url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fcadillac-oklahoma%2F&amp;title=Review%20of%20Cadillac%2C%20Oklahoma&amp;description=Cadillac%2C%20Oklahoma%3A%20This%20well-thought-out%20story%20collection%20enjoys%20a%20rich%20setting%20and%20tone%2C%20fitting%20together%20to%20form%20a%20full%20picture%20of%20a%20town.%20With%20Cadillac%2C%20Oklahoma%2C%20Louise%20Farmer%20Smith%20has%20created%20a%20literary%20portrait%20of%20a%20fictional%20small%20town%2C%20featuring%20memorable...&amp;tags=%23fiction" id="share-toggle-button">
					<img src="https://www.forewordreviews.com/icons/share.svg" width="21" height="16" alt="Share">
			</a>
						<!-- <![endif]-->
		</p>
	</div>
</nav>
				<header class="primary-header">
					<div class="primary-header-inner">
						<span class="primary-logo"><a href="https://www.forewordreviews.com/"><img src="https://www.forewordreviews.com/logos/foreword-logo-book.svg" width="45" height="60"></a></span>
						<span class="primary-logo-name"><a href="https://www.forewordreviews.com/" tabindex="-1" rel="nofollow"><img src="https://www.forewordreviews.com/logos/foreword-logo-name.svg" width="160" height="42" alt="Foreword Reviews"></a></span>
						<nav class="primary-nav primary-nav-desktop" id="primary-nav">
							<button class="menu-toggle-button" id="menu-toggle-button">Menu</button>
							<ul>
			<li><a
				href="/editors-picks/"
								>Editor&#039;s Picks</a>
		</li>
			<li><a
				href="/reviews/"
									class="primary-nav-current"
								>All Book Reviews</a>
		</li>
			<li><a
				href="/insights/"
								>Insights</a>
		</li>
			<li><a
				href="/foresights/"
								>Foresights</a>
		</li>
			<li><a
				href="/subscriptions/"
								>Subscribe</a>
		</li>
			<li><a
				href="/about/"
								>About Us</a>
		</li>
	</ul>
						</nav>
					</div>
					<nav class="primary-nav primary-nav-mobile" id="primary-nav-mobile">
						<ul>
			<li><a
				href="/editors-picks/"
								>Editor&#039;s Picks</a>
		</li>
			<li><a
				href="/reviews/"
									class="primary-nav-current"
								>All Book Reviews</a>
		</li>
			<li><a
				href="/insights/"
								>Insights</a>
		</li>
			<li><a
				href="/foresights/"
								>Foresights</a>
		</li>
			<li><a
				href="/subscriptions/"
								>Subscribe</a>
		</li>
			<li><a
				href="/about/"
								>About Us</a>
		</li>
	</ul>
						<p class="primary-nav-sites">
	
		<a href="https://indiefab.forewordreviews.com/"
		 >INDIEFAB Awards</a>
		<a href="https://publishers.forewordreviews.com/"
		 >For Publishers &amp; Authors</a>
	</p>
					</nav>
				</header>
				<!--[if lt IE 9]><div class="ie-warning"><p>You are using an outdated version of Internet Explorer. For a faster, safer browsing experience <a href="http://windows.microsoft.com/en-us/internet-explorer/download-ie" target="_blank">upgrade today</a>!</p></div><![endif]-->
			</div>

						<div class="primary-header-spacer">
				<nav class="primary-nav-account" id="primary-nav-account">
	<div class="primary-nav-account-inner">
		<p class="primary-nav-sites">
	
		<a href="https://indiefab.forewordreviews.com/"
		 >INDIEFAB Awards</a>
		<a href="https://publishers.forewordreviews.com/"
		 >For Publishers &amp; Authors</a>
	</p>
		<p>
			<!--[if lt IE 9]>
			<a href="https://www.forewordreviews.com/search/" id="search-toggle-button"><img src="https://www.forewordreviews.com/icons/search.png" width="16" height="16"></a>
							<a href="https://www.forewordreviews.com/share/?url=https%3A%2F%2Fwww.forewordreviews.com%2F" id="share-toggle-button"><img src="https://www.forewordreviews.com/icons/share.png" width="21" height="16"></a>
						<![endif]-->
			<!--[if (gte IE 9)|!(IE)]><!-->
						<a href="https://www.forewordreviews.com/login/?return=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fcadillac-oklahoma%2F">
				<img src="https://www.forewordreviews.com/icons/account.svg" width="16" height="16" alt="">
				Log In
			</a>
						<a href="https://www.forewordreviews.com/cart/">
				<img src="https://www.forewordreviews.com/icons/cart.svg" width="16" height="16" alt="My Cart">
							</a>
			<a href="https://www.forewordreviews.com/search/"
				 id="search-toggle-button">
				<img src="https://www.forewordreviews.com/icons/search.svg" width="16" height="16" alt="Search">
			</a>
							<a href="https://www.forewordreviews.com/share/?url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fcadillac-oklahoma%2F&amp;title=Review%20of%20Cadillac%2C%20Oklahoma&amp;description=Cadillac%2C%20Oklahoma%3A%20This%20well-thought-out%20story%20collection%20enjoys%20a%20rich%20setting%20and%20tone%2C%20fitting%20together%20to%20form%20a%20full%20picture%20of%20a%20town.%20With%20Cadillac%2C%20Oklahoma%2C%20Louise%20Farmer%20Smith%20has%20created%20a%20literary%20portrait%20of%20a%20fictional%20small%20town%2C%20featuring%20memorable...&amp;tags=%23fiction" id="share-toggle-button">
					<img src="https://www.forewordreviews.com/icons/share.svg" width="21" height="16" alt="Share">
			</a>
						<!-- <![endif]-->
		</p>
	</div>
</nav>
				<div class="primary-header">
					<div class="primary-header-inner">
						<span class="primary-logo">&nbsp;</span>
						<span class="primary-logo-name">&nbsp;</span>
						<nav class="primary-nav">
							<ul>
								<li>&nbsp;</li>
							</ul>
						</nav>
					</div>
					<!--[if lt IE 9]><div class="ie-warning" unselectable="on"><p unselectable="on">You are using an outdated version of Internet Explorer. For a faster, safer browsing experience <a href="http://windows.microsoft.com/en-us/internet-explorer/download-ie" target="_blank" unselectable="on">upgrade today</a>!</p></div><![endif]-->
				</div>
			</div>

						<div class="primary-header-sizer" style="opacity:.5">
				<div class="primary-header" id="header-sizer">
					<div class="primary-header-inner">
						<nav class="primary-nav">
							<ul>
								<li>&nbsp;</li>
							</ul>
						</nav>
					</div>
				</div>
				<div class="page-sizer" id="page-sizer" style="background:lime;">&nbsp;</div>
			</div>

			<main class="primary-main" id="pjax-container">
				<div class="pjax-loading-progress-wrapper" data-pjax-dont-append="true">
	<div class="pjax-loading-progress-outer">
		<div class="pjax-loading-progress-inner">
			<h1 class="pjax-loading-progress-header" id="pjax-loading-progress-header">Loading...</h1>
			<progress class="pjax-loading-progress" id="pjax-loading-progress" max="100"></progress>
			<p class="pjax-loading-timeout">Taking too long? <a href="#" id="pjax-loading-timeout-retry">Try again</a> or <a href="#" onclick="$.pjax.cancel()">cancel this request</a>.</p>
		</div>
	</div>
</div>




<!-- consummo-performance-info -->

  
<div class="primary-main-inner">
	<h1>Book Reviews</h1>
	<div class="layout-two-column">
		<main>
			<article class="article"
							 itemscope
							 itemprop="review"
							 itemtype="http://schema.org/Review">
				<div>
					<span itemprop="itemreviewed">
						<h1>Cadillac, Oklahoma</h1>
											</span>

											<span itemprop="reviewRating"
									itemscope
									itemtype="http://schema.org/Rating">
							<span itemprop="ratingValue"
										content="5"
									></span>
						</span>
					
											<img src="https://www.forewordreviews.com/books/covers/cadillac-oklahoma.w250.jpg"
								 width="250"
								 class="review-cover"
								 itemprop="image">
					
											<p>
															Reviewed by
								<a href="https://www.forewordreviews.com/reviews/reviewers/jeff-fleischer/"
									 itemprop="author"
									 itemscope
									 itemtype="http://schema.org/Person">
									<span itemprop="name">
										Jeff Fleischer									</span>
									<span itemprop="url"
												content="https://www.forewordreviews.com/reviews/reviewers/jeff-fleischer/"
												></span>
								</a>
								<br>
																						<time title="Monday,&#32;February&#32;6,&#32;2017&#32;at&#32;1:06&#32;pm&#32;EST"
											datetime="2017-02-06T18:06:56+00:00"
											itemprop="datePublished"
											content="2017-02-06">
									February 6, 2017								</time>
													</p>
					
					<span itemprop="reviewBody">
						<p class="money-quote">This well-thought-out story collection enjoys a rich setting and tone, fitting together to form a full picture of a town.</p>
<p>With <em>Cadillac, Oklahoma</em>, Louise Farmer Smith has created a literary portrait of a fictional small town, featuring memorable characters whose lives intersect in myriad ways. Smith captures the way family history and local expectations influence these townspeople’s experiences, and she turns those experiences into moving stories.</p>
<p>The book’s structure adds to its appeal. Rather than a linear novel, it consists of more than a dozen short stories. Quite a few of these stories were previously published in national literary magazines, and they still hold up as standalone pieces. But they also fit together to form a fuller picture of the town, with multiple appearances showing characters in different relationships—and the final story in the book effectively brings together several threads into an earned surprise ending. Reading these standalone pieces in order really does turn them into a cohesive novel.</p>
<p>Of course, some of the individual stories stand out. One involves a murder trial with a child suspect and disturbing circumstances that lead to some clever maneuvering by the authorities. Another features a cruel prank between young relatives, born of familial resentment. The drama can be as simple as a couple in a rut pushing off the decision of whether to have children, or as pointed as a prominent citizen found dead with the only witness unwilling to come forward. Smith mixes third-person and first-person narrators, with each of the stories dated to show how they fit in order. Her point-of-view characters feel both distinct from one another and of a common place.</p>
<p>The short “Cadillac Voices” that appear throughout the book—letters submitted to the town’s newspaper by town residents—are a smart recurring device, allowing Smith to make the town itself a character with backstory and context that wouldn’t fit in any individual story but can inform several of them. She even includes a story about how the “Cadillac Voices” begin: as the brainchild of an aspiring columnist. This is typical of the well-thought-out story collection, with a rich setting and tone that can support future books or stories.</p>
					</span>

					<p class="disclosure">
						<small>
							Disclosure: This article is not an endorsement, but a review. The author of this book provided free copies of the book to have their book reviewed by a professional reviewer. No fee was paid by the author for this review. Foreword Reviews only recommends books that we love. Foreword Magazine, Inc. is disclosing this in accordance with the Federal Trade Commission’s 16 CFR, Part 255.						</small>
					</p>
				</div>
			</article>

			<div class="ads">
			<div data-ad="iframe"
				 data-id="1179077"
				 data-unique="589a3c749c37c084757567"
				 data-width="300"
				 data-height="250"
				 class="ad"
				 ></div>
	</div>

							<section class="comments">
					<h1 id="comments">Comment on this book</h1>
					<div class="fb-comments"
							 data-href="https://www.forewordreviews.com/reviews/cadillac-oklahoma/"
							 data-numposts="5"
							 data-colorscheme="light"
							 data-width="300"></div>
				</section>
					</main>
		<aside>
			<div class="sidebar-widget-info-wrapper">
				<div class="sidebar-widget-info"
						 itemscope
						 itemtype="http://schema.org/Book">
					<h1>Book Information</h1>
					<dl class="widget-info">
													<dt>Author</dt>
							<dd>
								<a href="https://www.forewordreviews.com/books/contributors/louise-farmer-smith/"
									 itemprop="author"
									 itemscope
									 itemtype="http://schema.org/Person">
									<span itemprop="name">
										Louise Farmer Smith									</span>
									<span itemprop="url"
												content="https://www.forewordreviews.com/books/contributors/louise-farmer-smith/"
												></span>
								</a>
							</dd>
						
													<dt>Publisher</dt>
							<dd>
								<a href="https://www.forewordreviews.com/books/publishers/upper-hand-press/"
									 itemprop="publisher"
									 itemscope
									 itemtype="http://schema.org/Organization">
									<span itemprop="name">
										Upper Hand Press									</span>
									<span itemprop="url"
												content="https://www.forewordreviews.com/books/publishers/upper-hand-press/"
												></span>
								</a>
							</dd>
						
													<dt>Genres</dt>
															<dd>
									<a href="/books/genres/fiction/general/"
										 itemprop="genre">
										General									</a>
								</dd>
													
						<dt>ISBN-13</dt>
						<dd itemprop="isbn">978-0-9964395-2-7</dd>

													<dt>Publication Date</dt>
							<dd itemprop="datePublished"
									content="2016-11-01">
								<a href="/search/?q[published]=2016-11-01">
									Nov 1, 2016								</a>
							</dd>
						
													<dt>Binding</dt>
							<dd>
								<a href="/search/?q[binding]=Softcover">
									Softcover								</a>
							</dd>
						
													<dt>Pages</dt>
							<dd itemprop="numberOfPages">
								<a href="/search/?q[pages]=272">
									272								</a>
							</dd>
						
													<dt>Price</dt>
							<dd>
								<a href="/search/?q[price]=17.00">
																		$17.00																	</a>
							</dd>
						
													<dt>Issue</dt>
							<dd>
								<a href="/search/?q[issue]=March%2FApril%202017">
									March/April 2017								</a>
							</dd>
						
						<dt>Download Review</dt>
						<dd>
							<a href="https://www.forewordreviews.com/reviews/cadillac-oklahoma-review.pdf">
								Download
							</a>
						</dd>
					</dl>

											<dl class="widget-info">
							<dt>Tags</dt>
															<dd>
									<a href="https://www.forewordreviews.com/search/?q=%23fiction"
										 >#fiction</a>
								</dd>
													</dl>
					
											<dl class="purchase-links">
							<dt>Purchase</dt>
															<dd><a href="http://www.amazon.com/dp/0996439528/?tag=foreword-reviews-20" target="_blank" rel="nofollow">Amazon</a></dd>
															<dd><a href="http://www.indiebound.org/book/9780996439527?aff=ForewordMag" target="_blank" rel="nofollow">IndieBound</a></dd>
													</dl>
					
											<dl class="widget-info star-ratings">
															<dt>Foreword Rating</dt>
								<dd>
									<img src="https://www.forewordreviews.com/images/hearts/foreword.png"
											 title="5&#32;Hearts"
											 width="117"
											 height="21">
								</dd>
													</dl>
					
					
					<dl class="widget-info-share">
						<dt>Share</dt>
						<dd>
							<div class="social-share">
	<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fcadillac-oklahoma%2F" target="_blank">
		<img src="https://www.forewordreviews.com/icons/share-buttons/facebook.png" width="32" height="32">
	</a>
	<a href="https://twitter.com/intent/tweet?text=Cadillac%2C%20Oklahoma%3A%20This%20well-thought-out%20story%20collection%20enjoys%20a%20rich%20setting...%20%23fiction%20%7C%20https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fcadillac-oklahoma%2F%20via%20%40ForewordReviews&amp;related=forewordreviews" target="_blank">
		<img src="https://www.forewordreviews.com/icons/share-buttons/twitter.png" width="32" height="32">
	</a>
	<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fcadillac-oklahoma%2F" target="_blank">
		<img src="https://www.forewordreviews.com/icons/share-buttons/googleplus.png" width="32" height="32">
	</a>
	<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fcadillac-oklahoma%2F&amp;description=Cadillac%2C%20Oklahoma%3A%20This%20well-thought-out%20story%20collection%20enjoys%20a%20rich%20setting%20and%20tone%2C%20fitting%20together%20to%20form%20a%20full%20picture%20of%20a...&amp;media=https%3A%2F%2Fwww.forewordreviews.com%2Fbooks%2Fcovers%2Fcadillac-oklahoma.jpg" target="_blank">
		<img src="https://www.forewordreviews.com/icons/share-buttons/pinterest.png" width="32" height="32">
	</a>
	<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fcadillac-oklahoma%2F&amp;title=Cadillac%2C%20Oklahoma&amp;summary=This%20well-thought-out%20story%20collection%20enjoys%20a%20rich%20setting%20and%20tone%2C%20fitting%20together%20to%20form%20a%20full%20picture%20of%20a...&source=Foreword+Reviews" target="_blank">
		<img src="https://www.forewordreviews.com/icons/share-buttons/linkedin.png" width="32" height="32">
	</a>
	<a href="https://www.forewordreviews.com/reviews/cadillac-oklahoma/#comments">
		<img src="https://www.forewordreviews.com/icons/share-buttons/comments.png" width="32" height="32">
	</a>
</div>
						</dd>
					</dl>
				</div>
			</div>

			<div class="ads">
			<div data-ad="image"
				 data-id="1167719"
				 data-unique="589a3c749e7a5393700434"
				 data-width="300"
				 data-height="250"
				 class="ad"
				 ></div>
			<div data-ad="image"
				 data-id="1167824"
				 data-unique="589a3c749fdf1652959833"
				 data-width="300"
				 data-height="600"
				 class="ad"
				 ></div>
	</div>
		</aside>
	</div>
</div>
			</main>
			<div class="primary-footer-wrapper">
				<footer class="primary-footer">
					<p class="primary-footer-nav">
						<a href="https://www.forewordreviews.com/about/">About Us</a>
						<a href="https://www.forewordreviews.com/faq/">FAQs</a>
						<a href="https://www.forewordreviews.com/contact/">Contact Us</a>
						<a href="https://www.forewordreviews.com/rights-catalog/">Rights Catalog</a>
						<a href="https://www.forewordreviews.com/privacy/">Privacy Policy</a>
						<a href="https://www.forewordreviews.com/terms/">Terms</a>
					</p>
					<p>&copy; 2017 Foreword Magazine, Inc. All rights reserved.</p>
					<h1 class="primary-social-follow-header">Choose Your Conversation:</h1>
					<p class="primary-social-follow">
						<!--[if lt IE 9]>
						<a href="https://www.twitter.com/ForewordReviews" target="_blank"><img src="https://www.forewordreviews.com/icons/share-icons/twitter.png" width="17" height="20"></a>
						<a href="https://www.facebook.com/forewordreviews" target="_blank"><img src="https://www.forewordreviews.com/icons/share-icons/facebook.png" width="11" height="20"></a>
						<a href="https://plus.google.com/+forewordreviews" target="_blank"><img src="https://www.forewordreviews.com/icons/share-icons/googleplus.png" width="18" height="20"></a>
						<a href="https://www.linkedin.com/forewordreviews" target="_blank"><img src="https://www.forewordreviews.com/icons/share-icons/linkedin.png" width="15" height="20"></a>
						<a href="https://www.pinterest.com/forewordreviews" target="_blank"><img src="https://www.forewordreviews.com/icons/share-icons/pinterest.png" width="19" height="20"></a>
						<a href="https://www.forewordreviews.com/subscriptions/"><img src="https://www.forewordreviews.com/icons/share-icons/rss.png" width="14" height="20"></a>
						<![endif]-->
						<!--[if (gte IE 9)|!(IE)]><!-->
						<a href="https://www.twitter.com/ForewordReviews" target="_blank"><img src="https://www.forewordreviews.com/icons/share-icons/twitter.svg" width="17" height="20"></a>
						<a href="https://www.facebook.com/forewordreviews" target="_blank"><img src="https://www.forewordreviews.com/icons/share-icons/facebook.svg" width="11" height="20"></a>
						<a href="https://plus.google.com/+forewordreviews" target="_blank"><img src="https://www.forewordreviews.com/icons/share-icons/googleplus.svg" width="18" height="20"></a>
						<a href="https://www.linkedin.com/company/foreword-reviews" target="_blank"><img src="https://www.forewordreviews.com/icons/share-icons/linkedin.svg" width="15" height="20"></a>
						<a href="https://www.pinterest.com/forewordreviews" target="_blank"><img src="https://www.forewordreviews.com/icons/share-icons/pinterest.svg" width="19" height="20"></a>
						<a href="https://www.forewordreviews.com/subscriptions/"><img src="https://www.forewordreviews.com/icons/share-icons/rss.svg" width="14" height="20"></a>
						<!-- <![endif]-->
					</p>
				</footer>
			</div>
			<div id="lightbox" class="lightbox">
				<button class="lightbox-close" title="Close">x</button>
				<iframe></iframe>
			</div>
		</div>
	</body>
</html>
