<!DOCTYPE html>
<html lang="en">
	<head  data-analytics-fields="">

		<meta charset="utf-8">
		
		<meta name="description" content="The&#32;Color&#32;of&#32;My&#32;Coffee:&#32;&#34;The&#32;Color&#32;of&#32;My&#32;Coffee&#34;&#32;is&#32;a&#32;thought-provoking&#32;exploration&#32;of&#32;community&#32;and&#32;cultural&#32;shifts&#32;in&#32;the&#32;late&#32;1960s.&#32;The&#32;Color&#32;of&#32;My&#32;Coffee:&#32;The&#32;Story&#32;of&#32;a&#32;White&#32;Boy&#32;and&#32;a&#32;Black&#32;Man&#32;by&#32;R.&#32;P.&#32;Heinz&#32;is&#32;a&#32;compelling&#32;snapshot&#32;of&#32;life&#32;in&#32;late-1960s&#32;Southern...">

		<title>	Review of The Color of My Coffee (9781524696160)
 — Foreword Reviews</title>
		<link rel="image_src" href="https://www.forewordreviews.com/books/covers/the-color-of-my-coffee.jpg">
		<meta property="og:type" content="article"><meta property="og:title" content="Review&#32;of&#32;The&#32;Color&#32;of&#32;My&#32;Coffee"><meta property="og:url" content="https://www.forewordreviews.com/reviews/the-color-of-my-coffee/"><meta property="og:image" content="https://www.forewordreviews.com/books/covers/the-color-of-my-coffee.jpg"><meta property="og:description" content="The&#32;Color&#32;of&#32;My&#32;Coffee:&#32;&#34;The&#32;Color&#32;of&#32;My&#32;Coffee&#34;&#32;is&#32;a&#32;thought-provoking&#32;exploration&#32;of&#32;community&#32;and&#32;cultural&#32;shifts&#32;in&#32;the&#32;late&#32;1960s.&#32;The&#32;Color&#32;of&#32;My&#32;Coffee:&#32;The&#32;Story&#32;of&#32;a&#32;White&#32;Boy&#32;and&#32;a&#32;Black&#32;Man&#32;by&#32;R.&#32;P.&#32;Heinz&#32;is&#32;a&#32;compelling&#32;snapshot&#32;of&#32;life&#32;in&#32;late-1960s&#32;Southern...">
		<meta property="twitter:card" content="summary_large_image">
		<meta property="twitter:site" content="@ForewordReviews">
		<meta property="twitter:title" content="Review&#32;of&#32;The&#32;Color&#32;of&#32;My&#32;Coffee">
		<meta property="twitter:description" content="The&#32;Color&#32;of&#32;My&#32;Coffee:&#32;&#34;The&#32;Color&#32;of&#32;My&#32;Coffee&#34;&#32;is&#32;a&#32;thought-provoking&#32;exploration&#32;of&#32;community&#32;and&#32;cultural&#32;shifts&#32;in&#32;the&#32;late&#32;1960s.&#32;The&#32;Color&#32;of&#32;My&#32;Coffee:&#32;The&#32;Story&#32;of&#32;a&#32;White&#32;Boy&#32;and&#32;a&#32;Black&#32;Man&#32;by&#32;R.&#32;P.&#32;Heinz&#32;is&#32;a&#32;compelling&#32;snapshot&#32;of&#32;life&#32;in&#32;late-1960s&#32;Southern...">
		<meta property="twitter:image" content="https://www.forewordreviews.com/books/covers/the-color-of-my-coffee.jpg">

			<script type="text/javascript">
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-5625248-3', {
					'cookieDomain': 'auto',
					'siteSpeedSampleRate': 50
				});
				ga('require', 'ecommerce');

				var ga_fields = JSON.parse(
					document.getElementsByTagName('head')[0].getAttribute("data-analytics-fields") || "{}"
				);
				ga_fields.hitType = 'pageview';
				ga_fields.page = window.location.pathname + window.location.search
				ga('send', ga_fields);
				ga_fields = null;
			</script>

						<script type="text/javascript">
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '1630029027293280');
								fbq('track', 'PageView');
				fbq('track', 'ViewContent');
			</script>
			<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=1630029027293280&ev=PageView&noscript=1"
			/></noscript>

			<script type="text/javascript">


	
	
</script>

			<meta property="fb:app_id" content="248269505352659">
			<link href="https://plus.google.com/+Forewordreviews/" rel="publisher">

			<link rel="shortcut icon" href="/favicon.ico?v=3ed8633d842885e4f1e6270add82f823733b9a92">

			<meta http-equiv="x-pjax-version" content="3ed8633d842885e4f1e6270add82f823733b9a92">
			<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, user-scalable=yes">

			<link rel="search" type="application/opensearchdescription+xml" href="https://www.forewordreviews.com/search/open.xml" title="Foreword Reviews Search">

			<link rel="stylesheet" media="screen" href="https://www.forewordreviews.com/css/3ed8633d842885e4f1e6270add82f823733b9a92/screen_style.min.css">
			<link rel="stylesheet" media="print" href="https://www.forewordreviews.com/css/3ed8633d842885e4f1e6270add82f823733b9a92/print_style.min.css">

			<link rel="preconnect" href="https://p.typekit.net/">
			<script src="//use.typekit.net/czn8fga.js"></script>
			<script>try{Typekit.load();}catch(e){}</script>

			<script src="https://www.forewordreviews.com/js/3ed8633d842885e4f1e6270add82f823733b9a92/jquery.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/3ed8633d842885e4f1e6270add82f823733b9a92/jquery.mobile.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/3ed8633d842885e4f1e6270add82f823733b9a92/mailcheck.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/3ed8633d842885e4f1e6270add82f823733b9a92/jquery.foreword.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/3ed8633d842885e4f1e6270add82f823733b9a92/jquery.pjax.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/3ed8633d842885e4f1e6270add82f823733b9a92/jquery.pjax.foreword.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/3ed8633d842885e4f1e6270add82f823733b9a92/jquery.visible.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/3ed8633d842885e4f1e6270add82f823733b9a92/jquery.infinite-scroll.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/3ed8633d842885e4f1e6270add82f823733b9a92/table_sort.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/3ed8633d842885e4f1e6270add82f823733b9a92/track-forms.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/3ed8633d842885e4f1e6270add82f823733b9a92/clipboard.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/3ed8633d842885e4f1e6270add82f823733b9a92/clipboard.foreword.min.js" defer></script>

			<script>
				window.twttr = (function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0],
						t = window.twttr || {};
					if (d.getElementById(id)) return t;
					js = d.createElement(s);
					js.id = id;
					js.src = "https://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js, fjs);

					t._e = [];
					t.ready = function(f) {
						t._e.push(f);
					};

					return t;
				}(document, "script", "twitter-wjs"));
			</script>

										<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Review","itemReviewed":{"@context":"http:\/\/schema.org\/","@type":"Book","name":"The Color of My Coffee","isbn":"9781524696160","author":[{"@type":"Person","name":"R. P. Heinz","sameAs":"https:\/\/www.forewordreviews.com\/books\/contributors\/r-p-heinz\/"}],"genre":["General Fiction"],"bookFormat":"http:\/\/schema.org\/Softcover","numberOfPages":192,"datePublished":"2017-06-14","publisher":{"@type":"Organization","name":"AuthorHouse"}},"reviewRating":{"@type":"Rating","ratingValue":"3"},"publisher":{"@type":"Organization","name":"Foreword Reviews","sameAs":"https:\/\/www.forewordreviews.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.forewordreviews.com\/logos\/foreword-logo-book.svg"}},"datePublished":"2017-10-12T10:10:01+00:00","dateModified":"2017-10-12T10:10:01+00:00","description":"\"The Color of My Coffee\" is a thought-provoking exploration of community and cultural shifts in the late 1960s. The Color of My Coffee: The Story of a White Boy and a Black Man by R. P. Heinz is a...","inLanguage":"en-US","URL":"https:\/\/www.forewordreviews.com\/reviews\/the-color-of-my-coffee\/","author":{"@type":"Person","name":"Amanda Adams","sameAs":"https:\/\/www.forewordreviews.com\/reviews\/reviewers\/amanda-adams\/"}}</script>
					

	<link rel="alternate" href="/reviews/feed.atom" type="application/atom+xml" title="Foreword Reviews - All Reviews">
	</head>
				<body class="site-foreword&#32;section-reviews">
					<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=248269505352659";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>

			<div class="layout-wrapper">

				<header class="layout-header"><div class="layout-background"></div><h1><div><a href="https://www.forewordreviews.com/" tabindex="-1" rel="nofollow"><img src="https://www.forewordreviews.com/logos/foreword-logo-book.svg" width="36" height="48"></a></div><div><a href="https://www.forewordreviews.com/"><img src="https://www.forewordreviews.com/logos/foreword-logo-name.svg" width="126" height="48" alt="Foreword Reviews"></a></div></h1><div class="layout-header-toggle-wrapper" hidden><button id="layout-header-toggle" class="layout-header-toggle">Menu</button></div><div class="layout-sticky-empty"></div><div class="layout-sticky-content" id="layout-header-content"><form accept-charset="UTF-8" method="get" action="https://www.forewordreviews.com/search/" class="layout-search"><p><input type="search" name="q" placeholder="Search our site..." value="(type:review)&#32;"><input type="image" alt="Search" src="https://www.forewordreviews.com/icons/search.svg"></p></form><nav class="primary" data-track-clicks="Primary&#32;Nav"><ul><li><a href="https://www.forewordreviews.com/reviews/" class="current">Book Reviews</a></li><li><a href="https://www.forewordreviews.com/articles/" >Articles</a></li><li><a href="https://www.forewordreviews.com/awards/" >Award Recipients</a></li><li><a href="https://www.forewordreviews.com/subscriptions/" >Subscribe</a></li><li><a href="https://www.forewordreviews.com/magazine/" >Magazine</a></li></ul></nav><nav class="account" data-track-clicks="Account&#32;Nav"><ul class="layout-navigation-submenu"><li><a href="https://www.forewordreviews.com/login/?return=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fthe-color-of-my-coffee%2F">Log In</a></li><li><a href="https://www.forewordreviews.com/register/?return=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fthe-color-of-my-coffee%2F">Create an Account</a></li></ul></nav><nav class="extra" data-track-clicks="Extra&#32;Nav"><ul><li><a href="https://www.forewordreviews.com/about/">About Us</a></li><li><a href="https://publishers.forewordreviews.com/">For Publishers &amp; Authors</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/faq/">FAQ</a></li><li><a href="https://www.forewordreviews.com/rights-catalog/">Rights Catalog</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms of Service</a></li></ul></nav><p class="layout-copyright"><small>ⓒ 2017 Foreword Magazine, Inc.<br>All rights reserved.</small></p></div></header>
				<main class="layout-content" id="pjax-container">
									<div>		<div class="layout-content-banner">
			<ul>
				<li>Clarion Review</li>
				<li>
					<a href="https://www.forewordreviews.com/books/genres/fiction/general/">General Fiction</a>				</li>
			</ul>
		</div>

		<article class="article review">
			<div>
				<div class="review-side book-buy-wrapper">
					<img src="https://www.forewordreviews.com/books/covers/the-color-of-my-coffee.w300.jpg" width="300">
					<div class="book-buy"><a href="http://www.indiebound.org/book/9781524696160?aff=ForewordMag" class="btn" target="_blank" rel="nofollow">Buy on IndieBound</a><a href="https://www.amazon.com/dp/1524696161/?tag=foreword-reviews-20" class="btn" target="_blank" rel="nofollow">Buy on Amazon</a></div></div>

				<header>
										<div>
						<h1>
							The Color of My Coffee
						</h1>
											</div>
				</header>

				<p class="book-metadata">
	<a href="https://www.forewordreviews.com/books/contributors/r-p-heinz/" class="book-metadata-contributor">R. P. Heinz</a>
		<br>
	<a href="https://www.forewordreviews.com/books/publishers/authorhouse/">AuthorHouse</a> (<a href="https://www.forewordreviews.com/search/?q%5Bpublished%5D=2017-06-14">Jun 14, 2017</a>)<br>
	<a href="https://www.forewordreviews.com/search/?q%5Bbinding%5D=Softcover">Softcover</a> <a href="https://www.forewordreviews.com/search/?q%5Bprice%5D=13.99">$13.99</a> (<a href="https://www.forewordreviews.com/search/?q%5Bpages%5D=192">192pp</a>)<br>

	978-1-5246-9616-0
</p>

				
				<p class="review-rating">
						Clarion Rating: 3 out of 5
					</p>
				
				<p class="money-quote"><em>The Color of My Coffee</em> is a thought-provoking exploration of community and cultural shifts in the late 1960s.</p>
<p><em>The Color of My Coffee: The Story of a White Boy and a Black Man</em> by R. P. Heinz is a compelling snapshot of life in late-1960s Southern California.</p>
<p>Steven Reilly, who turns sixteen in 1966, has a lot on his plate. Living with a mentally ill mother and an absent, apathetic father, young Steven is forced to work for a living, his family having gone broke a few years before. Helping his brother run a car detailing business proves to be unrewarding and exhausting, but pays the bills nonetheless.</p>
<p>When Steven’s brother joins the air force as a means to avoid infantry work in Vietnam, Steven is left to run the business himself. A quickly growing and offbeat set of employees soon joins him, providing insight into many different walks of life.</p>
<p>One of these distinct characters, Herb, becomes a mentor to Steven. The two discuss everything from music to women to adulthood, each talk serving as some kind of lesson for the teenager. It doesn’t take long, however, for Steven to see the adversity that Herb faces as one of the few black men in town.</p>
<p>This discrimination, paired with Herb’s unfortunate gambling addiction, threatens to collapse the successful business the two have grown. Will they manage to overcome adversity and escape with their lives, or do powerful entities have different plans?</p>
<p>This accessible story moves at a steady, quick pace. Steven narrates, providing insights into the thought processes of a young man introduced to diversity and strife for the first time.</p>
<p>Intriguing, dynamic characters all serve an innate purpose in the text. Characters from the deeply Southern Herb to entertaining and hardworking Speedy to a strange, kind high-school student, Jack, represent a wide variety of thoughts, opinions, and walks of life. These stark contrasts, paired with the tumultuous nature of the period, keep the text interesting, aptly illustrating the ways in which small-town America was impacted by larger cultural and societal events.</p>
<p>Race and cultural differences among the characters are explored candidly, delving into the struggles faced by black men in a seemingly progressive state. Steven often notices and comments on condescending or belittling attitudes that Herb meets with, which are otherwise often brushed off as “how the world works.” Though bleak, the example of people conceding to the majority opinion is powerful and pertinent, demonstrating the constant adversity that black men face and the ways in which they cope.</p>
<p>At times the characterization of black and poor characters can be too heavy-handed, distracting from the strength of the underlying message. Steven’s ruminations can also read as condescending and saccharine.</p>
<p><em>The Color of My Coffee</em> is a thought-provoking exploration of community and cultural shifts in the late 1960s.</p>


									<p>
						Reviewed by
							<a href="https://www.forewordreviews.com/reviews/reviewers/amanda-adams/">Amanda Adams</a>
							<br>
						<time title="Thursday,&#32;October&#32;12,&#32;2017&#32;at&#32;6:10&#32;am&#32;EDT" datetime="2017-10-12T06:10:01-04:00">October 12, 2017</time>					</p>
				<p class="disclosure">
					<small>Disclosure: This article is not an endorsement, but a review. The author of this book provided free copies of the book and paid a small fee to have their book reviewed by a professional reviewer. Foreword Reviews and Clarion Reviews make no guarantee that the author will receive a positive review. Foreword Magazine, Inc. is disclosing this in accordance with the Federal Trade Commission’s 16 CFR, Part 255.</small>
				</p>

				
<ul class="share"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fthe-color-of-my-coffee%2F" target="_blank" class="share-facebook"><img src="https://www.forewordreviews.com/icons/share-buttons/facebook.png" width="32" height="32"></a></li><li><a href="https://twitter.com/intent/tweet?text=Review%20of%20The%20Color%20of%20My%20Coffee%3A%20The%20Color%20of%20My%20Coffee%3A%20%22The%20Color%20of%20My%20Coffee%22%20is%20a...%20%7C%20https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fthe-color-of-my-coffee%2F%20via%20%40ForewordReviews&amp;related=forewordreviews" target="_blank" class="share-twitter"><img src="https://www.forewordreviews.com/icons/share-buttons/twitter.png" width="32" height="32"></a></li><li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fthe-color-of-my-coffee%2F" target="_blank" class="share-google-plus"><img src="https://www.forewordreviews.com/icons/share-buttons/googleplus.png" width="32" height="32"></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fthe-color-of-my-coffee%2F&amp;description=Review%20of%20The%20Color%20of%20My%20Coffee%3A%20The%20Color%20of%20My%20Coffee%3A%20%22The%20Color%20of%20My%20Coffee%22%20is%20a%20thought-provoking%20exploration%20of%20community%20and%20cultural%20shifts%20in%20the%20late%201960s.%20The%20Color%20of%20My%20Coffee%3A%20The%20Story%20of%20a%20White%20Boy%20and%20a%20Black%20Man%20by%20R.%20P.%20Heinz%20is%20a%20compelling%20snapshot%20of%20life%20in%20late-1960s%20Southern...&amp;media=https%3A%2F%2Fwww.forewordreviews.com%2Fbooks%2Fcovers%2Fthe-color-of-my-coffee.jpg" target="_blank" class="share-pinterest"><img src="https://www.forewordreviews.com/icons/share-buttons/pinterest.png" width="32" height="32"></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fthe-color-of-my-coffee%2F&amp;title=Review%20of%20The%20Color%20of%20My%20Coffee&amp;summary=The%20Color%20of%20My%20Coffee%3A%20%22The%20Color%20of%20My%20Coffee%22%20is%20a%20thought-provoking%20exploration%20of%20community%20and%20cultural%20shifts%20in%20the%20late%201960s.%20The%20Color%20of%20My%20Coffee%3A%20The%20Story%20of%20a%20White%20Boy%20and%20a%20Black%20Man%20by%20R.%20P.%20Heinz%20is%20a%20compelling%20snapshot%20of%20life%20in%20late-1960s%20Southern...&source=Foreword+Reviews" target="_blank" class="share-linkedin"><img src="https://www.forewordreviews.com/icons/share-buttons/linkedin.png" width="32" height="32"></a></li><li><a href="https://www.forewordreviews.com/reviews/the-color-of-my-coffee-review.pdf" class="share-pdf" download><img src="https://www.forewordreviews.com/icons/share-buttons/download-pdf.svg" width="32" height="32"></a></li><li><form accept-charset="UTF-8"
						class="share-url"
						method="get"
						action="https://www.forewordreviews.com/reviews/the-color-of-my-coffee/"><button type="submit"
								data-clipboard-target="#share-url-22763043">
					Copy URL
				</button><input type="text"
							 value="https://www.forewordreviews.com/reviews/the-color-of-my-coffee/"
							 name="url"
							 id="share-url-22763043"
							 readonly></form></li></ul>			</div>
		</article>

					<section class="comments">
	<div class="fb-comments-manual"
			 data-href="https://www.forewordreviews.com/reviews/the-color-of-my-coffee/"
			 data-numposts="5"
			 data-colorscheme="light"
			 data-width="100%"></div>
</section>
				<div class="layout-content-ad-sticky ads" data-ads="customer;"></div>
	</div>

	<link rel="next" href="https://www.forewordreviews.com/reviews/dig-the-zone-of-freedom/?_pjax=%23pjax-container&amp;_pjax_v=3ed8633d842885e4f1e6270add82f823733b9a92">
		<a href="https://www.forewordreviews.com/reviews/dig-the-zone-of-freedom/" class="load-more" data-pjax-append="true" data-pjax-remove="true" data-click-on-view="true">Load Next Review</a>				</main>

				<nav class="layout-navigation">
					<div class="layout-background"></div>

					<button id="layout-navigation-toggle" class="layout-navigation-toggle" hidden>More Good Stuff</button>
					<div class="layout-sticky-empty"></div>
					<div class="layout-sticky-content" id="layout-navigation-content">	<section class="layout-navigation-submenu" data-track-clicks="Subnav:&#32;Book&#32;Reviews">
	<h1>Book Reviews</h1>
	<ul>
		<li><a href="https://www.forewordreviews.com/reviews/" class="current">All Book Reviews</a></li>
		<li><a href="https://www.forewordreviews.com/reviews/editors-picks/">Editor's Picks</a></li>
		<li><a href="https://www.forewordreviews.com/reviews/newest-releases/">Newest Releases</a></li>
		<li><a href="https://www.forewordreviews.com/reviews/clarion/">Clarion Reviews</a></li>
		<li><a href="https://www.forewordreviews.com/reviews/genres/">By Genre</a></li>
		</ul>
</section>

	<section class="layout-navigation-recommended" data-track-clicks="Recommended:&#32;Recommended&#32;For&#32;You&#32;(4)">
	<h1>Recommended For You</h1>
	<div data-ads="recommended"></div>	<ul>
										<li><a href="https://www.forewordreviews.com/reviews/the-color-of-my-coffee/">The Color of My Coffee</a></li>
									<li><a href="https://www.forewordreviews.com/reviews/please-dont-tell-mum-that-i-have-become-a-government-school-teacher-she-thinks-im-still-at-law-school/">Please Don't Tell Mum That I Have Become A Government School Teacher – She Thinks I’m Still at Law School</a></li>
									<li><a href="https://www.forewordreviews.com/reviews/absolute-vengeance/">Absolute Vengeance</a></li>
									<li><a href="https://www.forewordreviews.com/reviews/maranatha-road/">Maranatha Road</a></li>
								</ul>
</section>

	<section class="layout-navigation-recommended" data-track-clicks="Recommended:&#32;Most&#32;Popular&#32;Books&#32;(4)">
	<h1>Most Popular Books</h1>
		<ul>
										<li><a href="https://www.forewordreviews.com/reviews/god-the-moon-and-other-megafauna/">God, the Moon, and Other Megafauna</a></li>
									<li><a href="https://www.forewordreviews.com/reviews/choreography-and-the-specific-image/">Choreography and the Specific Image</a></li>
									<li><a href="https://www.forewordreviews.com/reviews/the-sioux-chefs-indigenous-kitchen/">The Sioux Chef's Indigenous Kitchen</a></li>
									<li><a href="https://www.forewordreviews.com/reviews/the-right-to-be-out/">The Right to Be Out</a></li>
								</ul>
</section>
<div class="layout-navigation-subscribe"><div><form accept-charset="UTF-8" method="post" action="https://www.forewordreviews.com/subscriptions/email-square-ad/" target="_blank"><input type="hidden" name="site" value="www"><p><input value="" type="email" name="email" required placeholder="Your email address" autocomplete="email"><input type="submit" value="Subscribe"></p></form><p><small>
					This will subscribe you to all of our newsletters, announcements, and promotional content. For more control over what you subscribe to, head on over to <a href="https://www.forewordreviews.com/subscriptions/email/">our subscription page</a>.
				</small></p></div></div>						</div>
				</nav>

			</div>

			<div id="fixed-elements">
						

	

	<!-- consummo-performance-info -->
			</div>

						<div class="pjax-loading-progress-wrapper" hidden>
				<div class="pjax-loading-progress-outer">
					<div class="pjax-loading-progress-inner">
						<h1 class="pjax-loading-progress-header" id="pjax-loading-progress-header">Loading...</h1>
						<progress class="pjax-loading-progress" id="pjax-loading-progress" max="100"></progress>
						<p class="pjax-loading-timeout">Taking too long? <a href="#" id="pjax-loading-timeout-retry">Try again</a> or <a href="#" id="pjax-loading-timeout-cancel">cancel this request</a>.</p>
					</div>
				</div>
			</div>

			<div id="lightbox" class="lightbox" hidden><button class="lightbox-close" title="Close">x</button><iframe></iframe></div></body>
</html>
