<!DOCTYPE html>
<html lang="en">
	<head >

		<meta charset="utf-8">

				<title>Book Review of A Spiritual Dog: &quot;Bear&quot; (9781635242515) — Foreword Reviews</title>
		
				<meta name="description"
					content="A&#32;Spiritual&#32;Dog:&#32;Porter&#32;shows&#32;how&#32;much&#32;fun&#32;the&#32;give-and-take&#32;between&#32;a&#32;beloved&#32;pet&#32;and&#32;a&#32;family&#32;can&#32;be.&#32;A&#32;Spiritual&#32;Dog:&#32;“Bear“&#32;is&#32;J.&#32;Wesley&#32;Porter’s&#32;tender&#32;story&#32;about&#32;a&#32;father&#32;with&#32;two&#32;young&#32;sons&#32;and&#32;the&#32;adorable,&#32;energetic&#32;puppy&#32;they&#32;adopt&#32;from&#32;their...">
		
		<meta property="fb:app_id" content="248269505352659">

		<link href="https://plus.google.com/+Forewordreviews/" rel="publisher">

					<link rel="image_src"
						href="https://www.forewordreviews.com/books/covers/a-spiritual-dog.jpg">
				<link rel="shortcut icon"
					href="/favicon.ico?v=40a6185395b9543c0290656ae13337abfb404359">

		<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, user-scalable=yes"><meta http-equiv="x-pjax-version" content="40a6185395b9543c0290656ae13337abfb404359">
																<meta property="og:type"
							content="article">
											<meta property="og:title"
							content="Review&#32;of&#32;A&#32;Spiritual&#32;Dog">
											<meta property="og:url"
							content="https://www.forewordreviews.com/reviews/a-spiritual-dog/">
											<meta property="og:image"
							content="https://www.forewordreviews.com/books/covers/a-spiritual-dog.jpg">
											<meta property="og:description"
							content="A&#32;Spiritual&#32;Dog:&#32;Porter&#32;shows&#32;how&#32;much&#32;fun&#32;the&#32;give-and-take&#32;between&#32;a&#32;beloved&#32;pet&#32;and&#32;a&#32;family&#32;can&#32;be.&#32;A&#32;Spiritual&#32;Dog:&#32;“Bear“&#32;is&#32;J.&#32;Wesley&#32;Porter’s&#32;tender&#32;story&#32;about&#32;a&#32;father&#32;with&#32;two&#32;young&#32;sons&#32;and&#32;the&#32;adorable,&#32;energetic&#32;puppy&#32;they&#32;adopt&#32;from&#32;their...">
															<meta property="og:site_name"
							content="Foreword&#32;Reviews">
			
						<meta property="twitter:card" content="summary_large_image">
			<meta property="twitter:site" content="@ForewordReviews">
			<meta property="twitter:title"
						content="Review&#32;of&#32;A&#32;Spiritual&#32;Dog">
			<meta property="twitter:description"
						content="A&#32;Spiritual&#32;Dog:&#32;Porter&#32;shows&#32;how&#32;much&#32;fun&#32;the&#32;give-and-take&#32;between&#32;a&#32;beloved&#32;pet&#32;and&#32;a&#32;family&#32;can&#32;be.&#32;A&#32;Spiritual&#32;Dog:&#32;“Bear“&#32;is&#32;J.&#32;Wesley&#32;Porter’s&#32;tender&#32;story&#32;about&#32;a&#32;father&#32;with&#32;two&#32;young&#32;sons&#32;and&#32;the&#32;adorable,&#32;energetic&#32;puppy&#32;they&#32;adopt&#32;from&#32;their...">
							<meta property="twitter:image"
							content="https://www.forewordreviews.com/books/covers/a-spiritual-dog.jpg">
					
		<link rel="search" type="application/opensearchdescription+xml" href="https://www.forewordreviews.com/search/open.xml" title="Foreword Reviews Search">

				<link media="screen" rel="stylesheet" href="https://www.forewordreviews.com/styles/9c585928253ec76f9a7ef9b867f519b8-40a6185395b9543c0290656ae13337abfb404359.min.css" type="text/css">
				<link media="screen" rel="stylesheet" href="https://www.forewordreviews.com/styles/3c56ed0bfc9214759af5045f5b64bb4e-40a6185395b9543c0290656ae13337abfb404359.min.css" type="text/css">
				<link media="screen" rel="stylesheet" href="https://www.forewordreviews.com/styles/95b3844044452dcbb6314b068bac07a4-40a6185395b9543c0290656ae13337abfb404359.min.css" type="text/css">
				<link media="print" rel="stylesheet" href="https://www.forewordreviews.com/styles/da781fb961be9feb19fb9a7f5b4871d6-40a6185395b9543c0290656ae13337abfb404359.min.css" type="text/css">
				<link media="screen" rel="stylesheet" href="https://www.forewordreviews.com/styles/e538899497d38b3b686b81474403da71-40a6185395b9543c0290656ae13337abfb404359.min.css" type="text/css">
		
				<link rel="alternate" href="/reviews/feed/" type="application/atom+xml" title="Foreword&#32;Reviews&#32;-&#32;All&#32;Reviews&#32;(Atom)">
				<link rel="alternate" href="/feed.atom" type="application/atom+xml" title="Foreword&#32;Reviews&#32;-&#32;All&#32;Content&#32;(Atom)">
		
		<script type="text/javascript">
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-5625248-3', {
		'cookieDomain': 'auto',
		'siteSpeedSampleRate': 50
	});
	ga('send', 'pageview');
	ga('require', 'ecommerce');
</script>


<!-- Facebook Pixel Code -->
<script type="text/javascript">
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
fbq('init', '1630029027293280'); // Insert your pixel ID here.
fbq('track', 'PageView');
</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1630029027293280&ev=PageView&noscript=1"
/></noscript>
<!-- DO NOT MODIFY -->
<!-- End Facebook Pixel Code -->

<script>
fbq('track', 'ViewContent');
</script>

		<!-- Twitter widgets code -->
		<script>window.twttr = (function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0],
				t = window.twttr || {};
			if (d.getElementById(id)) return t;
			js = d.createElement(s);
			js.id = id;
			js.src = "https://platform.twitter.com/widgets.js";
			fjs.parentNode.insertBefore(js, fjs);

			t._e = [];
			t.ready = function(f) {
				t._e.push(f);
			};

			return t;
		}(document, "script", "twitter-wjs"));</script>

				<script src="https://www.forewordreviews.com/scripts/15cf6a97743c01e8a0be91d33dcad85e-40a6185395b9543c0290656ae13337abfb404359.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/a07bab4ffe0bde1a2ee2fe8c1a600018-40a6185395b9543c0290656ae13337abfb404359.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/e0b56625145895fa3df0a6d13361e706-40a6185395b9543c0290656ae13337abfb404359.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/82d1e1f68fee6966f181245cdef136e0-40a6185395b9543c0290656ae13337abfb404359.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/e9e6c66db031e76ba2f5b9111339acce-40a6185395b9543c0290656ae13337abfb404359.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/5cbbc601710c4b3bcc3c1f4e12fb377f-40a6185395b9543c0290656ae13337abfb404359.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/05c70d270375716f54eef547a7355f9c-40a6185395b9543c0290656ae13337abfb404359.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/816158a967763157595969671a0a7855-40a6185395b9543c0290656ae13337abfb404359.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/280dd949c475a860f43e4a1790c29a87-40a6185395b9543c0290656ae13337abfb404359.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/ea985d2b15afe0938da96589c579b618-40a6185395b9543c0290656ae13337abfb404359.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/f29e9ba44c687d82c1b320ef827fc86b-40a6185395b9543c0290656ae13337abfb404359.min.js" defer></script>
				<script src="https://www.forewordreviews.com/scripts/2a58511c2350d4f4111ad849584e1df3-40a6185395b9543c0290656ae13337abfb404359.min.js" defer></script>
		
				<script type="text/javascript" src="//use.typekit.net/czn8fga.js"></script>
		<script type="text/javascript">try{Typekit.load();}catch(e){}</script>
	</head>
	<body>
		<div class="site-foreword&#32;section-reviews" id="body-inner">
			<div id="fb-root"></div>
			<script>(function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0];
					if (d.getElementById(id))
						return;
					js = d.createElement(s);
					js.id = id;
					js.src = "//connect.facebook.net/en_US/all.js#xfbml=1&appId=248269505352659";
					fjs.parentNode.insertBefore(js, fjs);
				}(document, 'script', 'facebook-jssdk'));</script>

			<div class="primary-header-wrapper">
				<div class="primary-search" id="primary-search">
	<div>
		<form action="https://www.forewordreviews.com/search/"
					method="get"
					accept-charset="UTF-8"
					class="header-search">
			<input type="search"
						 name="q"
						 id="primary-search-input"
						 placeholder="Search our site..."
						 title="Text Search:
cats
cats -dogs

Field Search:
title:cats
title:cats -dogs

Ranged Search:
pages:150..200
posted:2013..2014

Sorting:
sort:+pages
sort:-posted

All Together:
-dogs title:cats pages:100..150 sort:-posted">
		</form>
	</div>
</div>
									<div class="primary-share" id="primary-share">
	<dl>
		<dt>Share:</dt>
		<dd>
			<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fa-spiritual-dog%2F" target="_blank">
				<img src="https://www.forewordreviews.com/icons/share-buttons/facebook.png" width="32" height="32">
			</a>
		</dd>
		<dd>
			<a href="https://twitter.com/intent/tweet?text=Review%20of%20A%20Spiritual%20Dog%3A%20A%20Spiritual%20Dog%3A%20Porter%20shows%20how%20much%20fun%20the...%20%23picturebooks%20%7C%20https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fa-spiritual-dog%2F%20via%20%40ForewordReviews&amp;related=forewordreviews" target="_blank">
				<img src="https://www.forewordreviews.com/icons/share-buttons/twitter.png" width="32" height="32">
			</a>
		</dd>
		<dd>
			<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fa-spiritual-dog%2F" target="_blank">
				<img src="https://www.forewordreviews.com/icons/share-buttons/googleplus.png" width="32" height="32">
			</a>
		</dd>
		<dd>
			<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fa-spiritual-dog%2F&amp;description=Review%20of%20A%20Spiritual%20Dog%3A%20A%20Spiritual%20Dog%3A%20Porter%20shows%20how%20much%20fun%20the%20give-and-take%20between%20a%20beloved%20pet%20and%20a%20family%20can%20be.%20A%20Spiritual%20Dog%3A%20%E2%80%9CBear%E2%80%9C%20is%20J.%20Wesley%20Porter%E2%80%99s%20tender%20story%20about%20a%20father%20with%20two%20young%20sons%20and%20the%20adorable%2C%20energetic%20puppy%20they%20adopt%20from%20their...&amp;media=https%3A%2F%2Fwww.forewordreviews.com%2Fbooks%2Fcovers%2Fa-spiritual-dog.jpg" target="_blank">
				<img src="https://www.forewordreviews.com/icons/share-buttons/pinterest.png" width="32" height="32">
			</a>
		</dd>
		<dd>
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fa-spiritual-dog%2F&amp;title=Review%20of%20A%20Spiritual%20Dog&amp;summary=A%20Spiritual%20Dog%3A%20Porter%20shows%20how%20much%20fun%20the%20give-and-take%20between%20a%20beloved%20pet%20and%20a%20family%20can%20be.%20A%20Spiritual%20Dog%3A%20%E2%80%9CBear%E2%80%9C%20is%20J.%20Wesley%20Porter%E2%80%99s%20tender%20story%20about%20a%20father%20with%20two%20young%20sons%20and%20the%20adorable%2C%20energetic%20puppy%20they%20adopt%20from%20their...&source=Foreword+Reviews" target="_blank">
				<img src="https://www.forewordreviews.com/icons/share-buttons/linkedin.png" width="32" height="32">
			</a>
		</dd>
	</dl>
</div>
								<nav class="primary-nav-account" id="primary-nav-account">
	<div class="primary-nav-account-inner">
		<p class="primary-nav-sites">
	
		<a href="https://awards.forewordreviews.com/"
		 >Foreword INDIES</a>
		<a href="https://publishers.forewordreviews.com/"
		 >For Publishers &amp; Authors</a>
	</p>
		<p>
						<a href="https://www.forewordreviews.com/login/?return=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fa-spiritual-dog%2F">
				<img src="https://www.forewordreviews.com/icons/account.svg" width="16" height="16" alt="">
				Log In
			</a>
						<a href="https://www.forewordreviews.com/cart/">
				<img src="https://www.forewordreviews.com/icons/cart.svg" width="16" height="16" alt="My Cart">
							</a>
			<a href="https://www.forewordreviews.com/search/"
				 id="search-toggle-button">
				<img src="https://www.forewordreviews.com/icons/search.svg" width="16" height="16" alt="Search">
			</a>
							<a href="https://www.forewordreviews.com/share/?url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fa-spiritual-dog%2F&amp;title=Review%20of%20A%20Spiritual%20Dog&amp;description=A%20Spiritual%20Dog%3A%20Porter%20shows%20how%20much%20fun%20the%20give-and-take%20between%20a%20beloved%20pet%20and%20a%20family%20can%20be.%20A%20Spiritual%20Dog%3A%20%E2%80%9CBear%E2%80%9C%20is%20J.%20Wesley%20Porter%E2%80%99s%20tender%20story%20about%20a%20father%20with%20two%20young%20sons%20and%20the%20adorable%2C%20energetic%20puppy%20they%20adopt%20from%20their...&amp;tags=%23picturebooks" id="share-toggle-button">
					<img src="https://www.forewordreviews.com/icons/share.svg" width="21" height="16" alt="Share">
			</a>
					</p>
	</div>
</nav>
				<header class="primary-header">
					<div class="primary-header-inner">
						<span class="primary-logo"><a href="https://www.forewordreviews.com/"><img src="https://www.forewordreviews.com/logos/foreword-logo-book.svg" width="36" height="48"></a></span>
						<span class="primary-logo-name"><a href="https://www.forewordreviews.com/" tabindex="-1" rel="nofollow"><img src="https://www.forewordreviews.com/logos/foreword-logo-name.svg" height="48" alt="Foreword Reviews"></a></span>
						<nav class="primary-nav primary-nav-desktop" id="primary-nav">
							<button class="menu-toggle-button" id="menu-toggle-button">Menu</button>
							<ul>
			<li><a
				href="/editors-picks/"
								>Editor&#039;s Picks</a>
		</li>
			<li><a
				href="/reviews/"
									class="primary-nav-current"
								>All Book Reviews</a>
		</li>
			<li><a
				href="/insights/"
								>Insights</a>
		</li>
			<li><a
				href="/foresights/"
								>Foresights</a>
		</li>
			<li><a
				href="/subscriptions/"
								>Subscribe</a>
		</li>
			<li><a
				href="/about/"
								>About Us</a>
		</li>
	</ul>
						</nav>
					</div>
					<nav class="primary-nav primary-nav-mobile" id="primary-nav-mobile">
						<ul>
			<li><a
				href="/editors-picks/"
								>Editor&#039;s Picks</a>
		</li>
			<li><a
				href="/reviews/"
									class="primary-nav-current"
								>All Book Reviews</a>
		</li>
			<li><a
				href="/insights/"
								>Insights</a>
		</li>
			<li><a
				href="/foresights/"
								>Foresights</a>
		</li>
			<li><a
				href="/subscriptions/"
								>Subscribe</a>
		</li>
			<li><a
				href="/about/"
								>About Us</a>
		</li>
	</ul>
						<p class="primary-nav-sites">
	
		<a href="https://awards.forewordreviews.com/"
		 >Foreword INDIES</a>
		<a href="https://publishers.forewordreviews.com/"
		 >For Publishers &amp; Authors</a>
	</p>
					</nav>
				</header>
			</div>

						<div class="primary-header-spacer">
				<nav class="primary-nav-account" id="primary-nav-account">
	<div class="primary-nav-account-inner">
		<p class="primary-nav-sites">
	
		<a href="https://awards.forewordreviews.com/"
		 >Foreword INDIES</a>
		<a href="https://publishers.forewordreviews.com/"
		 >For Publishers &amp; Authors</a>
	</p>
		<p>
						<a href="https://www.forewordreviews.com/login/?return=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fa-spiritual-dog%2F">
				<img src="https://www.forewordreviews.com/icons/account.svg" width="16" height="16" alt="">
				Log In
			</a>
						<a href="https://www.forewordreviews.com/cart/">
				<img src="https://www.forewordreviews.com/icons/cart.svg" width="16" height="16" alt="My Cart">
							</a>
			<a href="https://www.forewordreviews.com/search/"
				 id="search-toggle-button">
				<img src="https://www.forewordreviews.com/icons/search.svg" width="16" height="16" alt="Search">
			</a>
							<a href="https://www.forewordreviews.com/share/?url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fa-spiritual-dog%2F&amp;title=Review%20of%20A%20Spiritual%20Dog&amp;description=A%20Spiritual%20Dog%3A%20Porter%20shows%20how%20much%20fun%20the%20give-and-take%20between%20a%20beloved%20pet%20and%20a%20family%20can%20be.%20A%20Spiritual%20Dog%3A%20%E2%80%9CBear%E2%80%9C%20is%20J.%20Wesley%20Porter%E2%80%99s%20tender%20story%20about%20a%20father%20with%20two%20young%20sons%20and%20the%20adorable%2C%20energetic%20puppy%20they%20adopt%20from%20their...&amp;tags=%23picturebooks" id="share-toggle-button">
					<img src="https://www.forewordreviews.com/icons/share.svg" width="21" height="16" alt="Share">
			</a>
					</p>
	</div>
</nav>
				<div class="primary-header">
					<div class="primary-header-inner">
						<span class="primary-logo">&nbsp;</span>
					</div>
				</div>
			</div>

						<div class="primary-header-sizer" style="opacity:.5">
				<div class="primary-header" id="header-sizer">
					<div class="primary-header-inner">
						<span class="primary-logo"><a href="#" tabindex="-1"></a></span>
						<span class="primary-logo-name"><a href="#" tabindex="-1"></a></span>
						<nav class="primary-nav">
							<ul>
								<li>&nbsp;</li>
							</ul>
						</nav>
					</div>
				</div>
				<div class="page-sizer" id="page-sizer" style="background:lime;">&nbsp;</div>
			</div>

			<main class="primary-main" id="pjax-container">
				<div class="pjax-loading-progress-wrapper" data-pjax-dont-append="true">
	<div class="pjax-loading-progress-outer">
		<div class="pjax-loading-progress-inner">
			<h1 class="pjax-loading-progress-header" id="pjax-loading-progress-header">Loading...</h1>
			<progress class="pjax-loading-progress" id="pjax-loading-progress" max="100"></progress>
			<p class="pjax-loading-timeout">Taking too long? <a href="#" id="pjax-loading-timeout-retry">Try again</a> or <a href="#" id="pjax-loading-timeout-cancel">cancel this request</a>.</p>
		</div>
	</div>
</div>




<!-- consummo-performance-info -->

  
<div class="primary-main-inner">
	<h1>Book Reviews</h1>
	<div class="layout-two-column">
		<main>
			<article class="article"
							 itemscope
							 itemprop="review"
							 itemtype="http://schema.org/Review">
				<div>
					<span itemprop="itemreviewed">
						<h1>A Spiritual Dog</h1>
													<h2>&quot;Bear&quot;</h2>
											</span>

											<span itemprop="reviewRating"
									itemscope
									itemtype="http://schema.org/Rating">
							<span itemprop="ratingValue"
										content="3"
									></span>
						</span>
					
											<img src="https://www.forewordreviews.com/books/covers/a-spiritual-dog.w250.jpg"
								 width="250"
								 class="review-cover"
								 itemprop="image">
					
											<p>
															Reviewed by
								<a href="https://www.forewordreviews.com/reviews/reviewers/kristine-morris/"
									 itemprop="author"
									 itemscope
									 itemtype="http://schema.org/Person">
									<span itemprop="name">
										Kristine Morris									</span>
									<span itemprop="url"
												content="https://www.forewordreviews.com/reviews/reviewers/kristine-morris/"
												></span>
								</a>
								<br>
																						<time title="Sunday,&#32;March&#32;19,&#32;2017&#32;at&#32;7:54&#32;pm&#32;EDT"
											datetime="2017-03-19T23:54:47+00:00"
											itemprop="datePublished"
											content="2017-03-19">
									March 19, 2017								</time>
													</p>
					
					<span itemprop="reviewBody">
						<p class="money-quote">Porter shows how much fun the give-and-take between a beloved pet and a family can be.</p>
<p><em>A Spiritual Dog: “Bear“</em> is J. Wesley Porter’s tender story about a father with two young sons and the adorable, energetic puppy they adopt from their local animal shelter. A companion in good times and bad, the puppy they name Bear enriches their lives with unconditional love until his passing thirteen years later.</p>
<p>The story begins in 2003, as Porter and his sons, Daniel, eleven, and Joshua, six, visit an animal shelter, looking for a dog to adopt. Attracted to an eight-week-old shih tzu–poodle mix puppy with curly black fur and white markings on his neck and paws, they name him Bear and bring him home. Lively and playful, Bear loves being with people and can even tell when someone is having a bad day and needs comfort. Porter and the boys learn how much Bear loves to eat, play, explore, chase rabbits, and defend his territory. As Bear grows to his full size, his black fur becomes grayish white, something that’s common in dark-colored poodles; this explains why his picture as an adult dog on the book’s cover shows him as gray, though he was described as black-and-white as a puppy.</p>
<p>Porter brings up some important aspects of dog care, including the danger of extreme temperatures, the importance of paying attention to any changes in behavior or appetite, and the need for health care and regular grooming. He also notes the changes a dog might experience as part of the aging process. The family’s sadness at Bear’s passing is beautifully expressed in the illustration of their pet’s empty dish, Porter’s longing for the times when their house had been “lively and noisy,” and his realization that, “In life, sometimes we don’t realize what we have until it is gone.”</p>
<p>The colorful illustrations are whimsical and fun; together with the pleasant interior design and layout and the large, bold font, they make for pleasurable reading out loud, or for a child’s solitary reading. The story would be much livelier with more dialogue and greater inclusion of the children’s point of view. The text, including the back cover copy, presents many errors in grammar, syntax, punctuation, and capitalization, as well as several missing or extra words, a few spacing errors, and the inclusion of some words that may be beyond the book’s reading level.</p>
<p>Families considering adopting a dog will find that <em>A Spiritual Dog: “Bear“</em> offers many opportunities to talk about the joys and responsibilities of dog ownership. It also opens the door to questions children may have about a pet’s passing. Porter has shown how much fun the give-and-take between a beloved pet and a family can be; above all, his book honors a dog’s ability to give the thing most needed for a happy life: unconditional love.</p>
					</span>

					<p class="disclosure">
						<small>
							Disclosure: This article is not an endorsement, but a review. The author of this book provided free copies of the book and paid a small fee to have their book reviewed by a professional reviewer. Foreword Reviews and Clarion Reviews make no guarantee that the author will receive a positive review. Foreword Magazine, Inc. is disclosing this in accordance with the Federal Trade Commission’s 16 CFR, Part 255.						</small>
					</p>
				</div>
			</article>

			<div class="ads" data-ads="house-wide;house-wide;"></div>

							<section class="comments">
					<h1 id="comments">Comment on this book</h1>
					<div class="fb-comments"
							 data-href="https://www.forewordreviews.com/reviews/a-spiritual-dog/"
							 data-numposts="5"
							 data-colorscheme="light"
							 data-width="300"></div>
				</section>
					</main>
		<aside>
			<div class="sidebar-widget-info-wrapper">
				<div class="sidebar-widget-info"
						 itemscope
						 itemtype="http://schema.org/Book">
					<h1>Book Information</h1>
					<dl class="widget-info">
													<dt>Author</dt>
							<dd>
								<a href="https://www.forewordreviews.com/books/contributors/j-wesley-porter/"
									 itemprop="author"
									 itemscope
									 itemtype="http://schema.org/Person">
									<span itemprop="name">
										J. Wesley Porter									</span>
									<span itemprop="url"
												content="https://www.forewordreviews.com/books/contributors/j-wesley-porter/"
												></span>
								</a>
							</dd>
						
													<dt>Publisher</dt>
							<dd>
								<a href="https://www.forewordreviews.com/books/publishers/litfire/"
									 itemprop="publisher"
									 itemscope
									 itemtype="http://schema.org/Organization">
									<span itemprop="name">
										LitFire									</span>
									<span itemprop="url"
												content="https://www.forewordreviews.com/books/publishers/litfire/"
												></span>
								</a>
							</dd>
						
													<dt>Genres</dt>
															<dd>
									<a href="/books/genres/childrens/picture-books/"
										 itemprop="genre">
										Picture Books									</a>
								</dd>
													
						<dt>ISBN-13</dt>
						<dd itemprop="isbn">978-1-63524-251-5</dd>

													<dt>Publication Date</dt>
							<dd itemprop="datePublished"
									content="2016-10-20">
								<a href="/search/?q[published]=2016-10-20">
									Oct 20, 2016								</a>
							</dd>
						
													<dt>Binding</dt>
							<dd>
								<a href="/search/?q[binding]=Softcover">
									Softcover								</a>
							</dd>
						
													<dt>Pages</dt>
							<dd itemprop="numberOfPages">
								<a href="/search/?q[pages]=62">
									62								</a>
							</dd>
						
													<dt>Price</dt>
							<dd>
								<a href="/search/?q[price]=10.99">
																		$10.99																	</a>
							</dd>
						
						
						<dt>Download Review</dt>
						<dd>
							<a href="https://www.forewordreviews.com/reviews/a-spiritual-dog-review.pdf">
								Download
							</a>
						</dd>
					</dl>

											<dl class="widget-info">
							<dt>Tags</dt>
															<dd>
									<a href="https://www.forewordreviews.com/search/?q=%23picturebooks"
										 >#picturebooks</a>
								</dd>
													</dl>
					
											<dl class="purchase-links">
							<dt>Purchase</dt>
															<dd><a href="http://www.amazon.com/dp/1635242517/?tag=foreword-reviews-20" target="_blank" rel="nofollow">Amazon</a></dd>
															<dd><a href="http://www.indiebound.org/book/9781635242515?aff=ForewordMag" target="_blank" rel="nofollow">IndieBound</a></dd>
													</dl>
					
											<dl class="widget-info star-ratings">
															<dt>Clarion Rating</dt>
								<dd>
									<img src="https://www.forewordreviews.com/images/stars/3.png"
											 title="3&#32;Stars"
											 width="117"
											 height="21">
								</dd>
													</dl>
					
					
					<dl class="widget-info-share">
						<dt>Share</dt>
						<dd>
							<div class="social-share">
	<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fa-spiritual-dog%2F" target="_blank">
		<img src="https://www.forewordreviews.com/icons/share-buttons/facebook.png" width="32" height="32">
	</a>
	<a href="https://twitter.com/intent/tweet?text=A%20Spiritual%20Dog%3A%20%22Bear%22%3A%20Porter%20shows%20how%20much%20fun%20the%20give-and-take%20between...%20%23picturebooks%20%7C%20https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fa-spiritual-dog%2F%20via%20%40ForewordReviews&amp;related=forewordreviews" target="_blank">
		<img src="https://www.forewordreviews.com/icons/share-buttons/twitter.png" width="32" height="32">
	</a>
	<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fa-spiritual-dog%2F" target="_blank">
		<img src="https://www.forewordreviews.com/icons/share-buttons/googleplus.png" width="32" height="32">
	</a>
	<a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fa-spiritual-dog%2F&amp;description=A%20Spiritual%20Dog%3A%20%22Bear%22%3A%20Porter%20shows%20how%20much%20fun%20the%20give-and-take%20between%20a%20beloved%20pet%20and%20a%20family%20can%20be.%20A%20Spiritual%20Dog%3A%20%E2%80%9CBear%E2%80%9C%20is...&amp;media=https%3A%2F%2Fwww.forewordreviews.com%2Fbooks%2Fcovers%2Fa-spiritual-dog.jpg" target="_blank">
		<img src="https://www.forewordreviews.com/icons/share-buttons/pinterest.png" width="32" height="32">
	</a>
	<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fa-spiritual-dog%2F&amp;title=A%20Spiritual%20Dog%3A%20%22Bear%22&amp;summary=Porter%20shows%20how%20much%20fun%20the%20give-and-take%20between%20a%20beloved%20pet%20and%20a%20family%20can%20be.%20A%20Spiritual%20Dog%3A%20%E2%80%9CBear%E2%80%9C%20is...&source=Foreword+Reviews" target="_blank">
		<img src="https://www.forewordreviews.com/icons/share-buttons/linkedin.png" width="32" height="32">
	</a>
	<a href="https://www.forewordreviews.com/reviews/a-spiritual-dog/#comments">
		<img src="https://www.forewordreviews.com/icons/share-buttons/comments.png" width="32" height="32">
	</a>
</div>
						</dd>
					</dl>
				</div>
			</div>

			<div class="ads" data-ads="customer;customer;customer;"></div>
		</aside>
	</div>
</div>
			</main>
			<div class="primary-footer-wrapper">
				<footer class="primary-footer">
					<p class="primary-footer-nav">
						<a href="https://www.forewordreviews.com/about/">About Us</a>
						<a href="https://www.forewordreviews.com/faq/">FAQs</a>
						<a href="https://www.forewordreviews.com/contact/">Contact Us</a>
						<a href="https://www.forewordreviews.com/rights-catalog/">Rights Catalog</a>
						<a href="https://www.forewordreviews.com/privacy/">Privacy Policy</a>
						<a href="https://www.forewordreviews.com/terms/">Terms</a>
					</p>
					<p>&copy; 2017 Foreword Magazine, Inc. All rights reserved.</p>
					<h1 class="primary-social-follow-header">Choose Your Conversation:</h1>
					<p class="primary-social-follow">
						<a href="https://www.twitter.com/ForewordReviews" target="_blank"><img src="https://www.forewordreviews.com/icons/share-icons/twitter.svg" width="17" height="20"></a>
						<a href="https://www.facebook.com/forewordreviews" target="_blank"><img src="https://www.forewordreviews.com/icons/share-icons/facebook.svg" width="11" height="20"></a>
						<a href="https://plus.google.com/+forewordreviews" target="_blank"><img src="https://www.forewordreviews.com/icons/share-icons/googleplus.svg" width="18" height="20"></a>
						<a href="https://www.linkedin.com/company/foreword-reviews" target="_blank"><img src="https://www.forewordreviews.com/icons/share-icons/linkedin.svg" width="15" height="20"></a>
						<a href="https://www.pinterest.com/forewordreviews" target="_blank"><img src="https://www.forewordreviews.com/icons/share-icons/pinterest.svg" width="19" height="20"></a>
						<a href="https://www.forewordreviews.com/subscriptions/"><img src="https://www.forewordreviews.com/icons/share-icons/rss.svg" width="14" height="20"></a>
					</p>
				</footer>
			</div>
			<div id="lightbox" class="lightbox">
				<button class="lightbox-close" title="Close">x</button>
				<iframe></iframe>
			</div>
		</div>
	</body>
</html>
