<!DOCTYPE html>
<html lang="en">
	<head  data-analytics-fields="{&#34;contentGroup2&#34;:&#34;Clarion&#32;Review&#34;,&#34;contentGroup3&#34;:&#34;2017&#34;,&#34;contentGroup5&#34;:&#34;4&#34;,&#34;contentGroup1&#34;:&#34;Education&#34;,&#34;contentGroup4&#34;:&#34;Boettcher&#32;Foundation&#34;}">

		<meta charset="utf-8">
		
		<meta name="description" content="All&#32;the&#32;Wisdom&#32;and&#32;None&#32;of&#32;the&#32;Junk:&#32;The&#32;book’s&#32;tone&#32;is&#32;frank&#32;but&#32;encouraging,&#32;and&#32;students&#32;and&#32;parents&#32;who&#32;use&#32;it&#32;will&#32;be&#32;better&#32;informed&#32;about&#32;how&#32;to&#32;put&#32;forth&#32;a&#32;stellar&#32;application&#32;packet.&#32;Katy&#32;Craig&#32;and&#32;Katie&#32;Kramer’s&#32;&#34;All&#32;the&#32;Wisdom&#32;and&#32;None&#32;of&#32;the&#32;Junk&#34;&#32;demystifies&#32;the...">

		<title>	Review of All the Wisdom and None of the Junk (9781548860523)
 — Foreword Reviews</title>
		<link rel="image_src" href="https://www.forewordreviews.com/books/covers/all-the-wisdom-and-none-of-the-junk.jpg">
		<meta property="og:type" content="article"><meta property="og:title" content="Review&#32;of&#32;All&#32;the&#32;Wisdom&#32;and&#32;None&#32;of&#32;the&#32;Junk"><meta property="og:url" content="https://www.forewordreviews.com/reviews/all-the-wisdom-and-none-of-the-junk/"><meta property="og:image" content="https://www.forewordreviews.com/books/covers/all-the-wisdom-and-none-of-the-junk.jpg"><meta property="og:description" content="All&#32;the&#32;Wisdom&#32;and&#32;None&#32;of&#32;the&#32;Junk:&#32;The&#32;book’s&#32;tone&#32;is&#32;frank&#32;but&#32;encouraging,&#32;and&#32;students&#32;and&#32;parents&#32;who&#32;use&#32;it&#32;will&#32;be&#32;better&#32;informed&#32;about&#32;how&#32;to&#32;put&#32;forth&#32;a&#32;stellar&#32;application&#32;packet.&#32;Katy&#32;Craig&#32;and&#32;Katie&#32;Kramer’s&#32;&#34;All&#32;the&#32;Wisdom&#32;and&#32;None&#32;of&#32;the&#32;Junk&#34;&#32;demystifies&#32;the...">
		<meta property="twitter:card" content="summary_large_image">
		<meta property="twitter:site" content="@ForewordReviews">
		<meta property="twitter:title" content="Review&#32;of&#32;All&#32;the&#32;Wisdom&#32;and&#32;None&#32;of&#32;the&#32;Junk">
		<meta property="twitter:description" content="All&#32;the&#32;Wisdom&#32;and&#32;None&#32;of&#32;the&#32;Junk:&#32;The&#32;book’s&#32;tone&#32;is&#32;frank&#32;but&#32;encouraging,&#32;and&#32;students&#32;and&#32;parents&#32;who&#32;use&#32;it&#32;will&#32;be&#32;better&#32;informed&#32;about&#32;how&#32;to&#32;put&#32;forth&#32;a&#32;stellar&#32;application&#32;packet.&#32;Katy&#32;Craig&#32;and&#32;Katie&#32;Kramer’s&#32;&#34;All&#32;the&#32;Wisdom&#32;and&#32;None&#32;of&#32;the&#32;Junk&#34;&#32;demystifies&#32;the...">
		<meta property="twitter:image" content="https://www.forewordreviews.com/books/covers/all-the-wisdom-and-none-of-the-junk.jpg">

			<script type="text/javascript">
				(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
				(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
				m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
				})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
				ga('create', 'UA-5625248-3', {
					'cookieDomain': 'auto',
					'siteSpeedSampleRate': 50
				});
				ga('require', 'ecommerce');

				var ga_fields = JSON.parse(
					document.getElementsByTagName('head')[0].getAttribute("data-analytics-fields") || "{}"
				);
				ga_fields.hitType = 'pageview';
				ga_fields.page = window.location.pathname + window.location.search
				ga('send', ga_fields);
				ga_fields = null;
			</script>

						<script type="text/javascript">
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
				n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
				n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
				t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
				document,'script','https://connect.facebook.net/en_US/fbevents.js');
				fbq('init', '1630029027293280');
								fbq('track', 'PageView');
				fbq('track', 'ViewContent');
			</script>
			<noscript><img height="1" width="1" style="display:none"
			src="https://www.facebook.com/tr?id=1630029027293280&ev=PageView&noscript=1"
			/></noscript>

			<script type="text/javascript">


	
	
</script>

			<meta property="fb:app_id" content="248269505352659">
			<link href="https://plus.google.com/+Forewordreviews/" rel="publisher">

			<link rel="shortcut icon" href="/favicon.ico?v=850f6117a488a2cbcdac289e3aae8e8aa197c652">

			<meta http-equiv="x-pjax-version" content="850f6117a488a2cbcdac289e3aae8e8aa197c652">
			<meta name="viewport" content="width=device-width, height=device-height, initial-scale=1.0, user-scalable=yes">

			<link rel="search" type="application/opensearchdescription+xml" href="https://www.forewordreviews.com/search/open.xml" title="Foreword Reviews Search">

			<link rel="stylesheet" media="screen" href="https://www.forewordreviews.com/css/850f6117a488a2cbcdac289e3aae8e8aa197c652/screen_style.min.css">
			<link rel="stylesheet" media="print" href="https://www.forewordreviews.com/css/850f6117a488a2cbcdac289e3aae8e8aa197c652/print_style.min.css">

			<link rel="preconnect" href="https://p.typekit.net/">
			<link rel="stylesheet" href="https://use.typekit.net/czn8fga.css">

			<script src="https://www.forewordreviews.com/js/850f6117a488a2cbcdac289e3aae8e8aa197c652/jquery.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/850f6117a488a2cbcdac289e3aae8e8aa197c652/jquery.mobile.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/850f6117a488a2cbcdac289e3aae8e8aa197c652/mailcheck.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/850f6117a488a2cbcdac289e3aae8e8aa197c652/jquery.foreword.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/850f6117a488a2cbcdac289e3aae8e8aa197c652/jquery.pjax.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/850f6117a488a2cbcdac289e3aae8e8aa197c652/jquery.pjax.foreword.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/850f6117a488a2cbcdac289e3aae8e8aa197c652/jquery.visible.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/850f6117a488a2cbcdac289e3aae8e8aa197c652/jquery.infinite-scroll.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/850f6117a488a2cbcdac289e3aae8e8aa197c652/table_sort.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/850f6117a488a2cbcdac289e3aae8e8aa197c652/track-forms.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/850f6117a488a2cbcdac289e3aae8e8aa197c652/clipboard.min.js" defer></script>
			<script src="https://www.forewordreviews.com/js/850f6117a488a2cbcdac289e3aae8e8aa197c652/clipboard.foreword.min.js" defer></script>

			<script>
				window.twttr = (function(d, s, id) {
					var js, fjs = d.getElementsByTagName(s)[0],
						t = window.twttr || {};
					if (d.getElementById(id)) return t;
					js = d.createElement(s);
					js.id = id;
					js.src = "https://platform.twitter.com/widgets.js";
					fjs.parentNode.insertBefore(js, fjs);

					t._e = [];
					t.ready = function(f) {
						t._e.push(f);
					};

					return t;
				}(document, "script", "twitter-wjs"));
			</script>

										<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"Review","itemReviewed":{"@context":"http:\/\/schema.org\/","@type":"Book","name":"All the Wisdom and None of the Junk: Secrets of Applying for College Admission and Scholarships","isbn":"9781548860523","author":[{"@type":"Person","name":"Katy Craig","sameAs":"https:\/\/www.forewordreviews.com\/books\/contributors\/katy-craig\/"},{"@type":"Person","name":"Katie Kramer","sameAs":"https:\/\/www.forewordreviews.com\/books\/contributors\/katie-kramer\/"}],"genre":["Education"],"bookFormat":"http:\/\/schema.org\/Softcover","numberOfPages":111,"datePublished":"2017-07-12","publisher":{"@type":"Organization","name":"Boettcher Foundation"}},"reviewRating":{"@type":"Rating","ratingValue":"4"},"publisher":{"@type":"Organization","name":"Foreword Reviews","sameAs":"https:\/\/www.forewordreviews.com\/","logo":{"@type":"ImageObject","url":"https:\/\/www.forewordreviews.com\/logos\/foreword-logo-book.svg"}},"datePublished":"2017-11-07T15:57:06+00:00","dateModified":"2017-11-07T15:57:06+00:00","description":"The book\u2019s tone is frank but encouraging, and students and parents who use it will be better informed about how to put forth a stellar application packet. Katy Craig and Katie Kramer\u2019s \"All the...","inLanguage":"en-US","URL":"https:\/\/www.forewordreviews.com\/reviews\/all-the-wisdom-and-none-of-the-junk\/","author":{"@type":"Person","name":"Kaavonia Hinton","sameAs":"https:\/\/www.forewordreviews.com\/reviews\/reviewers\/kaavonia-hinton\/"}}</script>
					

	<link rel="alternate" href="/reviews/feed.atom" type="application/atom+xml" title="Foreword Reviews - All Reviews">
	</head>
				<body class="site-foreword&#32;section-reviews">
					<div id="fb-root"></div>
			<script>(function(d, s, id) {
				var js, fjs = d.getElementsByTagName(s)[0];
				if (d.getElementById(id)) return;
				js = d.createElement(s); js.id = id;
				js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.10&appId=248269505352659";
				fjs.parentNode.insertBefore(js, fjs);
			}(document, 'script', 'facebook-jssdk'));</script>

			<div class="layout-wrapper">

				<header class="layout-header"><div class="layout-background"></div><h1><div><a href="https://www.forewordreviews.com/" tabindex="-1" rel="nofollow"><img src="https://www.forewordreviews.com/logos/foreword-logo-book.svg" width="36" height="48"></a></div><div><a href="https://www.forewordreviews.com/"><img src="https://www.forewordreviews.com/logos/foreword-logo-name.svg" width="126" height="48" alt="Foreword Reviews"></a></div></h1><div class="layout-header-toggle-wrapper" hidden><button id="layout-header-toggle" class="layout-header-toggle">Menu</button></div><div class="layout-sticky-empty"></div><div class="layout-sticky-content" id="layout-header-content"><form accept-charset="UTF-8" method="get" action="https://www.forewordreviews.com/search/" class="layout-search"><p><input type="search" name="q" placeholder="Search our site..." value="(type:review)&#32;"><input type="image" alt="Search" src="https://www.forewordreviews.com/icons/search.svg"></p></form><nav class="primary" data-track-clicks="Primary&#32;Nav"><ul><li><a href="https://www.forewordreviews.com/reviews/" class="current">Book Reviews</a></li><li><a href="https://www.forewordreviews.com/articles/" >Articles</a></li><li><a href="https://www.forewordreviews.com/awards/" >Award Recipients</a></li><li><a href="https://www.forewordreviews.com/subscriptions/" >Subscribe</a></li><li><a href="https://www.forewordreviews.com/magazine/" >Magazine</a></li></ul></nav><nav class="account" data-track-clicks="Account&#32;Nav"><ul class="layout-navigation-submenu"><li><a href="https://www.forewordreviews.com/login/?return=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fall-the-wisdom-and-none-of-the-junk%2F">Log In</a></li><li><a href="https://www.forewordreviews.com/register/?return=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fall-the-wisdom-and-none-of-the-junk%2F">Create an Account</a></li></ul></nav><nav class="extra" data-track-clicks="Extra&#32;Nav"><ul><li><a href="https://www.forewordreviews.com/about/">About Us</a></li><li><a href="https://publishers.forewordreviews.com/">For Publishers &amp; Authors</a></li><li><a href="/contact/">Contact Us</a></li><li><a href="/faq/">FAQ</a></li><li><a href="https://www.forewordreviews.com/rights-catalog/">Rights Catalog</a></li><li><a href="/privacy/">Privacy Policy</a></li><li><a href="/terms/">Terms of Service</a></li></ul></nav><p class="layout-copyright"><small>ⓒ 2017 Foreword Magazine, Inc.<br>All rights reserved.</small></p></div></header>
				<main class="layout-content" id="pjax-container">
									<div>		<div class="layout-content-banner">
			<ul>
				<li>Clarion Review</li>
				<li>
					<a href="https://www.forewordreviews.com/books/genres/nonfiction/education/">Education</a>				</li>
			</ul>
		</div>

		<article class="article review">
			<div>
				<div class="review-side book-buy-wrapper">
					<img src="https://www.forewordreviews.com/books/covers/all-the-wisdom-and-none-of-the-junk.w300.jpg" width="300">
					<div class="book-buy"><a href="http://www.indiebound.org/book/9781548860523?aff=ForewordMag" class="btn" target="_blank" rel="nofollow">Buy on IndieBound</a><a href="https://www.amazon.com/dp/1548860522/?tag=foreword-reviews-20" class="btn" target="_blank" rel="nofollow">Buy on Amazon</a></div></div>

				<header>
										<div>
						<h1>
							All the Wisdom and None of the Junk
						</h1>
													<h2>Secrets of Applying for College Admission and Scholarships</h2>
											</div>
				</header>

				<p class="book-metadata">
	<a href="https://www.forewordreviews.com/books/contributors/katy-craig/" class="book-metadata-contributor">Katy Craig</a>
		<br><a href="https://www.forewordreviews.com/books/contributors/katie-kramer/" class="book-metadata-contributor">Katie Kramer</a>
		<br>
	<a href="https://www.forewordreviews.com/books/publishers/boettcher-foundation/">Boettcher Foundation</a> (<a href="https://www.forewordreviews.com/search/?q%5Bpublished%5D=2017-07-12">Jul 12, 2017</a>)<br>
	<a href="https://www.forewordreviews.com/search/?q%5Bbinding%5D=Softcover">Softcover</a> <a href="https://www.forewordreviews.com/search/?q%5Bprice%5D=9.99">$9.99</a> (<a href="https://www.forewordreviews.com/search/?q%5Bpages%5D=111">111pp</a>)<br>

	978-1-5488-6052-3
</p>

				
				<p class="review-rating">
						Clarion Rating: 4 out of 5
					</p>
				
				<p class="money-quote">The book’s tone is frank but encouraging, and students and parents who use it will be better informed about how to put forth a stellar application packet.</p>
<p>Katy Craig and Katie Kramer’s <em>All the Wisdom and None of the Junk</em> demystifies the college application and scholarship search process.</p>
<p>This book brings clarity to the application writing process. Published by the Boettcher Foundation, which awards scholarships to thousands of students, its authors—one is the foundation’s president and CEO, the other its director of strategic initiatives—have extensive experience with the processes used to select scholarship and other award recipients.</p>
<p>They begin with advice on achieving patience and calm during the scholarship-seeking process and on establishing support systems with educators and family members. The rest of the book deals directly with completing the typical application, whether it is the Common Application, the Boettcher Scholarship, or an institution-specific application.</p>
<p>Some tips discussed include: set a professional tone when describing accomplishments, present yourself well in short answer and essay formats, follow directions, and respond completely to questions and writing prompts. Another helpful feature is a table that outlines what students should be working on from the fall semester of their freshman year to the spring semester of their senior year.</p>
<p>The book is practical and easy to follow, but its organization buries the most substantial aspects of its message. Its ten parts afford equal weight to less consequential portions of the book, including the authors’ note and acknowledgements. The authors’ impressive credentials are obscured as well, reserved for the back though they are one of the book’s strongest selling points.</p>
<p>The strength of the book rests in the authors’ decision to “show” readers how to produce strong sections of the application rather than simply telling them they need to accomplish this. They do this with numerous annotated responses from actual applications.</p>
<p>For instance, in a sample used to show readers how to maximize opportunities around activities lists, their examples range from less competitive and competitive to highly competitive responses, with comments to showcase their benefits or shortcomings, such as “Nice leadership position” or “Aggressive and judgmental.”</p>
<p>Although these samples are crowded with text and include numerous lines that flow to annotated comments, italic, shaded, and bold fonts are used to help the reader navigate them. The book’s tone is frank but encouraging, and it will leave the students and parents who use it better informed on how to put forth a stellar application packet.</p>
<p><em>All the Wisdom and None of the Junk</em> is a useful resource for students, parents, and guidance counselors.</p>


									<p>
						Reviewed by
							<a href="https://www.forewordreviews.com/reviews/reviewers/kaavonia-hinton/">Kaavonia Hinton</a>
							<br>
						<time title="Tuesday,&#32;November&#32;7,&#32;2017&#32;at&#32;10:57&#32;am&#32;EST" datetime="2017-11-07T10:57:06-05:00">November 7, 2017</time>					</p>
				<p class="disclosure">
					<small>Disclosure: This article is not an endorsement, but a review. The author of this book provided free copies of the book and paid a small fee to have their book reviewed by a professional reviewer. Foreword Reviews and Clarion Reviews make no guarantee that the author will receive a positive review. Foreword Magazine, Inc. is disclosing this in accordance with the Federal Trade Commission’s 16 CFR, Part 255.</small>
				</p>

				
<ul class="share"><li><a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fall-the-wisdom-and-none-of-the-junk%2F" target="_blank" class="share-facebook"><img src="https://www.forewordreviews.com/icons/share-buttons/facebook.png" width="32" height="32"></a></li><li><a href="https://twitter.com/intent/tweet?text=Review%20of%20All%20the%20Wisdom%20and%20None%20of%20the%20Junk%3A%20All%20the%20Wisdom%20and%20None%20of%20the%20Junk%3A%20The...%20%7C%20https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fall-the-wisdom-and-none-of-the-junk%2F%20via%20%40ForewordReviews&amp;related=forewordreviews" target="_blank" class="share-twitter"><img src="https://www.forewordreviews.com/icons/share-buttons/twitter.png" width="32" height="32"></a></li><li><a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fall-the-wisdom-and-none-of-the-junk%2F" target="_blank" class="share-google-plus"><img src="https://www.forewordreviews.com/icons/share-buttons/googleplus.png" width="32" height="32"></a></li><li><a href="http://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fall-the-wisdom-and-none-of-the-junk%2F&amp;description=Review%20of%20All%20the%20Wisdom%20and%20None%20of%20the%20Junk%3A%20All%20the%20Wisdom%20and%20None%20of%20the%20Junk%3A%20The%20book%E2%80%99s%20tone%20is%20frank%20but%20encouraging%2C%20and%20students%20and%20parents%20who%20use%20it%20will%20be%20better%20informed%20about%20how%20to%20put%20forth%20a%20stellar%20application%20packet.%20Katy%20Craig%20and%20Katie%20Kramer%E2%80%99s%20%22All%20the%20Wisdom%20and%20None%20of%20the%20Junk%22%20demystifies%20the...&amp;media=https%3A%2F%2Fwww.forewordreviews.com%2Fbooks%2Fcovers%2Fall-the-wisdom-and-none-of-the-junk.jpg" target="_blank" class="share-pinterest"><img src="https://www.forewordreviews.com/icons/share-buttons/pinterest.png" width="32" height="32"></a></li><li><a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.forewordreviews.com%2Freviews%2Fall-the-wisdom-and-none-of-the-junk%2F&amp;title=Review%20of%20All%20the%20Wisdom%20and%20None%20of%20the%20Junk&amp;summary=All%20the%20Wisdom%20and%20None%20of%20the%20Junk%3A%20The%20book%E2%80%99s%20tone%20is%20frank%20but%20encouraging%2C%20and%20students%20and%20parents%20who%20use%20it%20will%20be%20better%20informed%20about%20how%20to%20put%20forth%20a%20stellar%20application%20packet.%20Katy%20Craig%20and%20Katie%20Kramer%E2%80%99s%20%22All%20the%20Wisdom%20and%20None%20of%20the%20Junk%22%20demystifies%20the...&source=Foreword+Reviews" target="_blank" class="share-linkedin"><img src="https://www.forewordreviews.com/icons/share-buttons/linkedin.png" width="32" height="32"></a></li><li><a href="https://www.forewordreviews.com/reviews/all-the-wisdom-and-none-of-the-junk-review.pdf" class="share-pdf" download><img src="https://www.forewordreviews.com/icons/share-buttons/download-pdf.svg" width="32" height="32"></a></li><li><form accept-charset="UTF-8"
						class="share-url"
						method="get"
						action="https://www.forewordreviews.com/reviews/all-the-wisdom-and-none-of-the-junk/"><button type="submit"
								data-clipboard-target="#share-url-43712506">
					Copy URL
				</button><input type="text"
							 value="https://www.forewordreviews.com/reviews/all-the-wisdom-and-none-of-the-junk/"
							 name="url"
							 id="share-url-43712506"
							 readonly></form></li></ul>			</div>
		</article>

					<section class="comments">
	<div class="fb-comments-manual"
			 data-href="https://www.forewordreviews.com/reviews/all-the-wisdom-and-none-of-the-junk/"
			 data-numposts="5"
			 data-colorscheme="light"
			 data-width="100%"></div>
</section>
				<div class="layout-content-ad-sticky ads" data-ads="customer;"></div>
	</div>

	<link rel="next" href="https://www.forewordreviews.com/reviews/high-desert-high/?_pjax=%23pjax-container&amp;_pjax_v=850f6117a488a2cbcdac289e3aae8e8aa197c652">
		<a href="https://www.forewordreviews.com/reviews/high-desert-high/" class="load-more" data-pjax-append="true" data-pjax-remove="true" data-click-on-view="true">Load Next Review</a>				</main>

				<nav class="layout-navigation">
					<div class="layout-background"></div>

					<button id="layout-navigation-toggle" class="layout-navigation-toggle" hidden>More Good Stuff</button>
					<div class="layout-sticky-empty"></div>
					<div class="layout-sticky-content" id="layout-navigation-content">	<section class="layout-navigation-submenu" data-track-clicks="Subnav:&#32;Book&#32;Reviews">
	<h1>Book Reviews</h1>
	<ul>
		<li><a href="https://www.forewordreviews.com/reviews/" class="current">All Book Reviews</a></li>
		<li><a href="https://www.forewordreviews.com/reviews/editors-picks/">Editor's Picks</a></li>
		<li><a href="https://www.forewordreviews.com/reviews/newest-releases/">Newest Releases</a></li>
		<li><a href="https://www.forewordreviews.com/reviews/clarion/">Clarion Reviews</a></li>
		<li><a href="https://www.forewordreviews.com/reviews/genres/">By Genre</a></li>
		</ul>
</section>

	<section class="layout-navigation-recommended" data-track-clicks="Recommended:&#32;Recommended&#32;For&#32;You&#32;(4)">
	<h1>Recommended For You</h1>
	<div data-ads="recommended"></div>	<ul>
										<li><a href="https://www.forewordreviews.com/reviews/all-the-wisdom-and-none-of-the-junk/">All the Wisdom and None of the Junk</a></li>
									<li><a href="https://www.forewordreviews.com/reviews/common-sense-for-our-common-good/">Common Sense for Our Common Good</a></li>
									<li><a href="https://www.forewordreviews.com/reviews/im-so-ready-for-life/">I'm So Ready for Life</a></li>
									<li><a href="https://www.forewordreviews.com/reviews/academic-betrayal/">Academic Betrayal</a></li>
								</ul>
</section>

	<section class="layout-navigation-recommended" data-track-clicks="Recommended:&#32;Most&#32;Popular&#32;Books&#32;(4)">
	<h1>Most Popular Books</h1>
		<ul>
										<li><a href="https://www.forewordreviews.com/reviews/dawn-again/">Dawn Again</a></li>
									<li><a href="https://www.forewordreviews.com/reviews/high-desert-high/">High Desert High</a></li>
									<li><a href="https://www.forewordreviews.com/reviews/the-night-child/">The Night Child</a></li>
									<li><a href="https://www.forewordreviews.com/reviews/oh-joy-sex-toy/">Oh Joy Sex Toy</a></li>
								</ul>
</section>
<div class="layout-navigation-subscribe"><div><form accept-charset="UTF-8" method="post" action="https://www.forewordreviews.com/subscriptions/email-square-ad/" target="_blank"><input type="hidden" name="site" value="www"><p><input value="" type="email" name="email" required placeholder="Your email address" autocomplete="email"><input type="submit" value="Subscribe"></p></form><p><small>
					This will subscribe you to all of our newsletters, announcements, and promotional content. For more control over what you subscribe to, head on over to <a href="https://www.forewordreviews.com/subscriptions/email/">our subscription page</a>.
				</small></p></div></div>						</div>
				</nav>

			</div>

			<div id="fixed-elements">
						

	

	<!-- consummo-performance-info -->
			</div>

						<div class="pjax-loading-progress-wrapper" hidden>
				<div class="pjax-loading-progress-outer">
					<div class="pjax-loading-progress-inner">
						<h1 class="pjax-loading-progress-header" id="pjax-loading-progress-header">Loading...</h1>
						<progress class="pjax-loading-progress" id="pjax-loading-progress" max="100"></progress>
						<p class="pjax-loading-timeout">Taking too long? <a href="#" id="pjax-loading-timeout-retry">Try again</a> or <a href="#" id="pjax-loading-timeout-cancel">cancel this request</a>.</p>
					</div>
				</div>
			</div>

			<div id="lightbox" class="lightbox" hidden><button class="lightbox-close" title="Close">x</button><iframe></iframe></div></body>
</html>
